Sign in with
Sign up | Sign in
Your question

Gigabyte GA-990XA-UD3 + >2 GB RAM = no boot

Tags:
  • Corsair
  • Boot
  • Gigabyte
  • Memory
Last response: in Memory
Share
December 27, 2012 8:12:02 PM

I just bought a Gigabyte GA-990XA-UD3 motherboard and tried to configure it with 1 AMD Phenom II X4 965, 2x2GB Team TXD32048M1600HC8-D (1.65V, on the compatibility list) and 2x2GB Corsair CMX4GX3M2B1600C9 (1.5V, not on compatibility list), 1TB SATA3 HDD, ATI Radeon HD 4600 1GB DDR3, and a 550W power source.

No overclocked component, components are properly placed, with no damaged pieces. No tweaked settings in BIOS, but default optimized.

The only way to boot and use the system, is by using only one Corsair stick and only in slot 4.
With 2 Corsair sticks, the system won't boot, will make no sound, will show nothing on screen. The only things appearing to work are the fans. On/off button, as well, functions properly.
With 1 or both Team sticks, the system does not boot and continuously make long beeps (video card correctly installed and functioning with 1 Corsair stick).
With only one Corsair stick in slot 4, the system beeps a short one, boots properly, loads the OS and everything functions normaly. No errors in BIOS or the Device manager.
All 4 RAM sticks were previously used on an ASUS motherboard, the Team sticks verified in service, Corsair are recently bought.

Does anyone have any ideea why this mobo works only on 1 stick, and how to correct it, to use at least 4GB?
I searched on forums and Internet, asked Gigabyte, but couldn't find useful info yet.

More about : gigabyte 990xa ud3 ram boot

a b } Memory
December 27, 2012 8:27:26 PM

Hi, It might be a bent CPU pins issue.
December 27, 2012 8:27:28 PM

looks like a bad mobo, have you tried those memory sticks to another motherboard , see if the system would boot up using those sticks and if the system booted up obviously the problem is the new motherboard ( broken memory slot )
Related resources
December 27, 2012 8:58:29 PM

@ alexoiu: The CPU is properly installed, I verified this on due time.
@nondy: I verified the memory sticks on a different system and they work (the Team sticks with some manual tweaking in BIOS, starting with the voltage).
To me also looks like a bad mobo, but it is brand new ... I bought it only 5 days ago ... to me its just hard to believe Gigabyte ships components already damaged ... I still hope it's a wrong setting somewhere, or something extra to do.
By the way, I forgot to mention BIOS is updated to latest F13, with no error on the process.
January 3, 2013 6:28:32 AM

Somebody?? Anybody??
Nobody ever encountered such an issue?
No other possible solution except service??
!