Solved

First time building PC, having issues with "No Signal" to monitor

Not even sure if this is posted in the right place, its 2:30 am here and i am so very desperate to fix this.

This computer was supposed to be a christmas gift for my boyfriend but after some delays with UPS being douches and then this, he hasn't gotten to play around with it yet :(

So far we have kind of limited it to what it could be thanks to lots of posts here and taking the computer in to Best Buy's Geek Squad. When we turn it on, motherboard comes on, LED light is green. Fans in the case start spinning and their LED's come on, power supply and fan are working as they should, there is power to the cd drive, hard drive seems to have juice as well, Heatsink spins perfect over the CPU. CPU is definitely installed correctly, all of the wiring *should* be correct as i dont think all of the stuff would power up the way it does if it wasnt. Geek squad guy also said everything looked good as far as placement and wiring goes. No matter what we try..DVI, HDMI, VGA...no signal appears on monitor. Power to monitor is also okay, just cant connect with pc. Tried hooking PC up to TV..also no signal.

There is NO beep when it starts however, i dont know if it should beep when booting up or not if there is no error?

We have tried with the motherboard out of the case and just the board, cpu, one stick of ram, and monitor...still no signal...still no beep suggesting its working or something isnt working.

If we take the ram out, the board will beep. same for if the CPU is missing, so the beeps definitely 'work'..or at least those ones do.

Tried taking the battery out and back in, and worked with the CMOS too. i am 95% sure at least that there is no incompatibility issues as far as the CPU and motherboard and memory go...but maybe you guys will let me know if im wrong?

while we were at geek squad they hooked it up to their monitors to test it as well and there was no signal, so its definitely something wrong with the computer set up itself. Upon looking at it the guys only opinion because everything else looked right is we're either wrong about the compatibility OR the onboard video card is messed up...which means we'd have to send out for a new one, not something we really wanna do.

We are seriously hoping to fix this without spending any more money and/or having to get new parts from warranty either. Basically we think this is bullcrap...can someone also explain to me how everything can power up perfect and the motherboard shows its working with everything else but somehow the video is messed up and wont display? ARGH.

Motherboard--ASUS P8H61-I R2.0 LGA 1155 Intel H61

CPU -- Intel Core i5-3550 Ivy Bridge 3.3GHz (3.7GHz Turbo) LGA 1155 77W Quad-Core

Memory/Ram -- G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)

PSU -- Thermaltake TR2 TR-600 600W ATX12V v2.3

I think thats all the important info you need but if im wrong please let me know. If any of you have any clue what we could be doing wrong without having to replace the motherboard after all this work, please help :cry:
27 answers Last reply Best Answer
More about first time building issues signal monitor
  1. Hi,
    The CPU is supported, and it has integrated graphics so it should work (the CPU is responsible for the graphics, the board only provides the ports). The monitor does have a DVI port, or only VGA? If only VGA, use a VGA to VGA cable.
    Now, have you tried reinstalling the CPU?
    If you decide to, use a magnifying glass or take a high res picture and check the CPU socket for bent pins.
    It's the only thing I can think as an issue.
    If the pins are OK, I would RMA the board AND the CPU.
  2. Monitor is VGA and DVI compatible...have tried both cables and both settings on monitor.

    i have to completely disassemble everything to check the cpu, so i'll have to let you know how that goes.
  3. the mb you have is for a standard sandy bridge cpu out of the box. the mb need to have bios 803 or higher to post with an ib cpu. look at the ser# stamped on the mb. asus on the end of the ser# put the mb bios rev. you have a few things that you can do..have asus flash the mb bios for you. see if best buy or a local computer store has a sb cpu that that can use to flash the mb for you. or pick up a used cheap sb on ebay or see if a friend has a spare..drop it in and then flash the mb. or swap the ib for a sb cpu or return the mb and by a x7x chipset mb.
  4. You're putting an Ivy Bridge (IB) CPU in a mobo with a chipset that was originally released for Sandy Bridge (SB). You may have been unlucky enough to get mobo with an older BIOS that doesn't support IB out of the box.

    Problem is you can't flash the BIOS without a working CPU thus you need a spare SB to put in just long enough to flash. Might be able to get a local computer repair store to help you out - doubt the Geek Squad will/can do this - never know tho.

    Other option is to return the mobo and buy an B75 mobo with does support IB out of the box.

    Edit: LOL - beat me to it while I was researching.
  5. Not sure why 803. It's the R2.0 version:
    Core i5-3550 (3.3G,L3:6M,iGPU,4C,VT-d,77W,rev.E1) ALL 0404
    http://www.asus.com/Motherboards/Intel_Socket_1155/P8H61I_R20/#CPUS
  6. I do wish to mention that alex is right its the R2.0 version and the motherboard manual does specifically state is supposed 2nd AND 3rd generation. Isnt ivy 3rd? is it possible the manual means it will support 3rd after its updated? im so lost. i just got everything disassembled and i am actually pretty upset at him. I may know why stuff is so screwed up if its not the sandy/ivy bridge issue. There is a ton of grey matter on his cpu...i cant tell if its supposed to be the heat paste as ive never seen it...if its not, something is def wrong..if it is, something is still wrong cause im pretty sure you are only supposed to use a pea sized amount and the thing is almost entirely covered.
  7. it the thermal paste dont get it on your fingers or close it stain them. it happens when you put the cpu heat sink down you make smores with the thermal paste.
  8. i just placed checked for bent pins and such with the CPU...none. I placed it back inside. im about to try starting it one last time outside of the case and see if messing with stuff made a difference. if anyone else can for sure tell me that despite the manual saying it should support ivy bridge that it doesnt and i need Sandy, lemme know. I'll have to do something about it then :(...geek squad said they could and would do it, just wanted to be sure thats what was wrong and they werent within the 10 minute free consult. they leaned more towards a bad video output on the board itself since they thought there should be a beep if there was a conflict with the CPU
  9. well, crap...thanks everyone. it is probably a conflict with the CPU. The manual that came with it does say it should support the 3rd gen, however even the website that alex posted with the product info only mentions sandy..

    http://www.asus.com/Motherboards/Intel_Socket_1155/P8H61I_R20/#overview

    "LGA1155 Intel® Sandy Bridge Processor Ready
    This motherboard supports the latest Intel® Sandy Bridge processors in the LGA1155 package"

    No mention of ivy bridge :(
  10. On the motherboard there's a sticker with a barcode. The last separated 4 digits stand for the board's BIOS version.
    You can find the CPU Support List here: http://www.asus.com/Motherboards/Intel_Socket_1155/P8H61I_R20/#CPUS
    The CPU is there:
    Core i5-3550 (3.3G,L3:6M,iGPU,4C,VT-d,77W,rev.E1) ALL 0404
  11. What he's saying is the last four digits should be 0404 or higher.
  12. The one and only barcode sticker on my motherboard....last 4 digits read 0714?
  13. It means that the CPU is supported and the issue is elsewhere.
  14. right back to where i started, lol...any other ideas?
  15. Best answer
    Hrm. That should be good then. Do you have (or can borrow) a video card to plug in? That would narrow it down something messed up with the video out on the mobo.
  16. If there's a case speaker (beeper) attached, the PSU does work and you get no beeps when starting the board with only CPU and CPU fan installed, then it's either a board or a CPU issue. I would RMA them both.
  17. we do have a graphics card. would not work with the card, as with that particular card we found out later we need drivers first...so back to having only on board graphics to use. Tried VGA, DVI, and HDMI...The case speaker beeps when there is no ram, and beeps when there is no CPU...when everything is installed and plugged in it all powers up (hard drive, cd drive, cpu fan, case fans and LED lights etc) but there is no beep. Motherboard does have a solid green light. Everything is quiet and smooth....but no video. Tried it at GS as well with their screens, no video...with that being said, whats the chances then its the CPU that needs RMA vs it being bad video output on the board itself?
  18. Definitely something amiss. I've never heard of a GPU needing drivers to work first. All of them should be able to boot in VGA mode with a basic Windows driver and show you the bios screen (nothing to do with drivers). Otherwise, how could you use the GPU in a system without integrated video? Maybe some experts around here can weigh in.

    May as well RMA both since it's hard to tell what's going on.
  19. Thanks for all the replies guys in trying to figure this out..spend 20+ minutes on the phone with a guy from asus walking me through everything being as patient as possible as i did things i have already done...definitely established that vga onboard will not work. He wants me to try one more time withe graphics card as well. However i want to point out i dont think my graphics card is vga supported...i think is only DVI. would that make a difference?
  20. No, can you connect a DVI to DVI cable?
  21. I have a cable, i just swear we already tried the DVI cable from the card to the monitor...we shall see. i'll keep you posted
  22. VGA may be the wrong term (someone help me out!) - just meant that any GPU has the basic configuration necessary to show you the BIOS screen and get you started down the Windows install process - shouldn't matter which output
  23. OKAY SO...i have good news and still bad news. We reinstalled everything back into the case. Both sticks of ram, all the power all the sata cables..AND we put the graphics card in...booted it up...BEEP!

    Problem is, no screen still. Tried VGA again once it beeped and still nothing. Then tried the DVI on the graphics card...notta.

    Now im really sad. So i can get it to beep like ive heard everyone say it should to show everything is working properly when it starts up...but no video still :(
  24. Yikes... Try moving the monitor cable from the GPU back to the mobo output since you're at least getting a beep (and reboot - may want to take the GPU out again).
  25. THANK YOU! I unplugged the cables from DVI on the GPU after shutting it off...plugged them back in since thats the mistake he made the first time was not having it in before it turned on and beeped...and it powered on! WE HAVE VISUAL!!

    thanks so much everyone, you made our christmas (well..its late, but whatever, lol) and new year really nice. thanks!
  26. Congrats and Happy New Year :)
  27. Best answer selected by amkmce.
Ask a new question

Read More

Asus Motherboards