Sign in with
Sign up | Sign in
Your question

ECS A960M-M3 Slow Boot, No Bios Setup (eSF) & Fan Settings

Tags:
  • Elitegroup
  • BIOS
  • Slow Startup
  • ECS
  • Motherboards
Last response: in Motherboards
Share
December 28, 2012 3:19:08 PM

I have a new install of Win7 on a new ECS A960M-M3, Hitachi HDD 1TB, 4GB Ram, AMD Athlon II Quad Core.

When I first got the Motherboard, I wiped out the drive and did a new install of Windows 7. Then, I went to the BIOS and set the fan speed to 'Normal' to try and torque down the CPU fan which was running at full speed. It didn't work, so I installed eSF hoping that would resolve the issue. Not only did it not solve the issue, but now I cannot get into the BIOS setup screens, regardless of what I try.

When I boot, it take a minute but the Ameritrends screen does come up with version 2.14.1219 from 4/18/2012. Then about a minute later the F-key instructions come up and the computer boots into Windows. If I hit the Del or F2 screen as the bios comes up, the computer will go into a totally blank screen as if it is trying to get into Bios. If I hit the F7 key, the boot order screen will come up. If I choose 'Setup' from that screen, once again, I get the totally blank screen.

I have not flashed or changed this bios in any way. I removed the eSF software to see if that could possibly be causing the problem, but it did not change anything including the fans problem.

There is no way for me to get technical support from ECS since they seem to be on vacation for a couple of weeks. Hoping someone here might have suggestions.

More about : ecs a960m slow boot bios setup esf fan settings

December 29, 2012 5:28:18 PM

I uninstalled eSF and that did not fix the problem. Then, I updated the bios to the latest release using eBLU. Now the Bios setup screens display fine.

Still boots slowly.

I went into the Bios and checked the fan setting and they are set to normal, which should slow them down on startup. The temps on the CPU are running around 18c - 22c, according to CPUID/HWMonitor . The fans never change speed and they are quite noisy because they seem to be running on high. When I look at Bios monitoring, the CPU fan seems to keep going from 4587 to 4615 RPM. Seems wrong to me.
m
0
l
January 4, 2013 11:04:53 PM

BTW, this CPU fan was originally installed on another motherboard that allowed for the fan speed to be set automatically and it worked fine. Ran high at initial bootup and slowed down when Windows loaded.
m
0
l
Related resources
a b V Motherboard
January 5, 2013 12:25:24 AM

Please clear the CMOS jumper on the motherboard. After that, restore the default setting. SAVE and EXIT. You can check the slow boot up issue is sloved or not. If the problem still presists, please disconnect all the SATA devices and test one by one.

For the temperature issue, please make sure that the heatsink was installed properly. You can try to re-install the CPU heatsink in order to verify this issue.

m
0
l
January 5, 2013 1:49:04 AM

Brand new Arctic silver was installed. Heatsink is mounted fine. There isn't any 'temperature issue', just fan speed issue. I have run the computer for hours while doing Win7 updates (clean install) and it's core temps do not exceed 27c (HWMonitor). And the CPU heatsink base is cool to the touch. Video is a little warm to the touch, but not bad (I am assuming this is on the board with the EliteGroup logo on it). Northbridge is cool to the touch also.

What might be causing the fan speed problem is that my CPU fan is a 3 prong connector, so the PWM pin is vacant. On past MB's, this would not make a difference in Bios fan settings. If this does make a difference on this MB, is there a different way for me to control the speed? Also, is there a different free software that you might suggest for monitoring the temps on this MB? (The TMPIN displays on HWMonitor are wildly different each time I power up).

I have done the CMOS clear and reset to 'optimized defaults'. Just did it again, no changes at all. It takes about 10 - 15 seconds before the screen even begins to show the 'American Megatrends' logo and start the boot. (In fact, I swear since this time, it is now taking longer). And, I notice that my video power does not turn from yellow to green until that finally starts to appear. (I am assuming this means that the onboard video is not even being loaded until then.)

On the SATA's, I only have HDD and DVD. Removing both just tosses me into Bios. Removing DVD doesn't change a thing. Removing HDD gives me 'no boot media' message. I even tried a different SATA connector, no difference. Is there a possibility that it is doing a non-displayed memory check prior to starting to boot? It seems to take a very long time to get the 'logo' to appear and an equally long time before it displays the 'F7 or DEL' bios setup messages. Once they display, it boots fine.
m
0
l
a b V Motherboard
January 7, 2013 3:31:24 PM

You must use the 4 pins connector in order to control the fan speed by the BIOS. For the booting issue, do you have the other hard drive to verify this issue? Just do the fresh installation of that hard drive.

If you still have any question, feel free to contact ECS Technical Support by phone.

510-226-7333 Option 6
Monday - Friday
9:00 a.m. - 6:00 p.m. Pacific Time
m
0
l
January 9, 2013 1:33:16 AM

Tried a number of things today, all day. Oddly enough, I found 50% of the issue. It was a specific USB device, in the back USB ports. That took care of the full minute wait between the logo screen and the BBS Fkey lines. It still takes a count of 15 for the American Megatrends logo to initially display. Have tried VGA driver updates through Catalyst, but no change. This I can live with, so I will now order the 4 pin fan.
m
0
l
a b V Motherboard
January 9, 2013 3:03:13 PM

Would you let us know which USB device casue this issue? Thanks!
m
0
l
January 9, 2013 4:28:36 PM

The device is an 802.11 b/g/n 300 Mbps wireless usb adapter. I have several of them and tried others and it does exactly the same thing. Slows that intermediate boot (from logo to F-key) time well over a minute. I use this on a gigabyte MB built system and it does not do this.

I tried disabling the USB Key, Network, and UEFI boot options. That made no difference. If there is anything else you want me to try, please let me know.
m
0
l
a b V Motherboard
January 9, 2013 10:16:08 PM

We just use the TP-Link (TL-WN727N) to duplicate your issue; however, system took a normal time to boot to the Windows 7. Unplug the USB wireless adapter --> Go to BIOs --> Restore to default --> Make sure the first boot Priority is the OS hard drive --> SAVE and EXIT. Plug in the USB wireless adapter while the system boot to the Windows. Reboot the system.
m
0
l
January 31, 2013 3:54:19 PM

Just wanted to let you know that I upgraded to Windows 8 and this 300Mbps USB2.0 Wireless N 802.11n/g/b WiFi LAN Mini NetWork Adapter Dongle still can't be plugged in when booting. For some reason, it just slows down that boot. I am going to try to purchase another usb wifi dongle, different brand, and see what happens.

If I remove the dongle while booting, everything works fine. Weird, but doable.
m
0
l
!