Sign in with
Sign up | Sign in
Your question

Computer won't start

Last response: in Motherboards
Share
December 29, 2012 6:34:27 AM

Hi, first time on tom's hardware, hope to get some good help.

I just installed a 2nd solid state drive in my computer and now for some reason it will not start up properly. Instead it just freezes at the bios load screen with black and white lines on the top or bottom of the screen. My motherboard is a Gigabyte GA-Z68A-D3H-B3 and I'm running an i5 processor (Windows 7 64 bit). Really, I am not sure how to fix the issue, I tried removing the SSD and that seemed to work the first time. So I reinstalled the new SSD and the same problem. This time when I removed it, the computer won't load past the bios load screen...

I'm not too sure how to clear the cmos on the board either, there is a 2 prong pin that has a "clr_cmos" label on it. I tried removing that and starting the computer but that didn't change anything...
\"\"

More about : computer start

a c 431 V Motherboard
December 29, 2012 4:15:03 PM

power off your pc. make sure it unplugged from the wall. let the mb drain. the error looks like there may be a wire in the gpu fan or the gpu power plug not seated right or the gpu needs to be seated. i would pull the video card and reset it and check that there no wires in it or the cpu fan. make sure everything still plugged in. if the system still hangs try booting the system from onboard gpu if you have one.
Related resources
December 29, 2012 4:21:39 PM

Thanks for the advice. I tried booting from the inboard gpu and the same thing happens
a c 431 V Motherboard
December 29, 2012 4:29:59 PM

clear the cmos you have to pluff ac power from the wall and the jumper..the mb has to power down for the cmos to clear.
December 29, 2012 4:53:01 PM

Any advice on how to do this? I've never seen a 2 pin clr CMOS, usually 3 where u move the jumper from 1&2 to 2&3. Can't seem to find my manual
December 29, 2012 6:48:55 PM

Got it fixed. I guess you can't use any connection on the motherboard to hook the hard drive up to. I moved the connection point and now it seems to startup fine.
!