Sign in with
Sign up | Sign in
Your question

BIOS POST failure very strange

Last response: in Motherboards
Share
December 29, 2012 3:57:31 PM

I have a strange problem. My old PC with Win98 started having problems of occasional no POST at startup. It became so frequent that eventually I couldn't get it boot up and had to borrow my cousin's spare computer. It had worked perfectly with him.

To that computer i added from my old computer a HDD (which I didn't format), keyboard, mouse and, I'm not sure but maybe a stick of RAM. Soon, I started to experience POST failures on my "new" computer. At some occasions (not often) it would even try to launch Win98 from my old HDD. Then I would go to BIOS and found that the order of HDDs was changed.

The funny thing is that, no matter what component I disconnect (of course that components from my old computer were the first suspects), I always have those POST failures.

At first I thought it was a hardware problem, but after a week of intense troubleshooting I thought that the only logical explanation is that on my old HDD was a virus or something that caused POST failures on my old computer and now when I put that HDD in another "healthy" computer, it started to show very similar symptoms.

Does it make sense, or can it be just a coincidence that so similar problems on my old and "new" PCs are totally unrelated.

Somebody please help me identify and deal with the culprit because right now I cannot afford a new PC.
a c 302 Ĉ ASUS
a c 1119 V Motherboard
December 29, 2012 4:00:41 PM

Maybe if you put in an extra ram stick it could create problems.
December 30, 2012 1:51:03 PM

There is one particularly suspicious RAM stick. When I put it in any slot it's almost guaranteed that there will be no POST. But POST failures happen more or less often with any other of the 3 sticks.
A couple of other maybe interesting clues:
When these problems escalated I had memory and HDD tested ok and they replaced Mobo battery too (because I had reported problem of system time resetting to 01/01/2002). But even with the new battery, my system time three times in these couple of days was reset to 01/01/2002.
When it stubbornly refuses to POST, I noticed it helps if I first push the CPU fan until Mobo flexes a little. That push is relatively hard, but it's not much harder then a push required to insert a RAM stick in a lot. For example, I would turn it on and off 15 times without POST and then I would flex the Mobo and I got POST after only second attempt.

An IT told me that those symptoms indicate cold solder joint on the Mobo.
Related resources
a c 302 Ĉ ASUS
a c 1119 V Motherboard
December 30, 2012 1:58:44 PM

Yes it is indicating board problem.
December 30, 2012 4:01:58 PM

Today my system looks pretty stable if I just surf the internet. But when I tried capturing video from my Camcorder the system crashed. After several no POST startups I pressed the Mobo on the CPU fan and tried video capturing again and again the system crashed. When I managed to boot it up again, I quit video capturing and just surfed Internet on and off for a couple of hours. The system is stable at the moment.
!