Sign in with
Sign up | Sign in
Your question

Is my motherboard Broken? No Post

Last response: in Motherboards
Share
December 30, 2012 9:23:07 AM

Hello,
I was running ASUS M5A97, 4 GB ram (2x 2GB), radeon HD 6770, fx quad core 4100 with 1tb of storage. But at Christmas i bought some upgrades. I bought the FX - Eight core 8350, corsair vengeance 16 GB (2 x 8GB) and the NZXT Phantom.

I carefully took everything out of my old case and fitted the things I needed into my new case. So my PC makes of this.. ASUS M5A97, 16 GB vengeance ram, FX- 8350, Radeon HD 6770 with 1tb storage. After putting everything in I get no post. I've spent over 10 hours trying to work this thing out so I need help!

When I turn my PC on everything gets power. My motherboard's power led goes green, my heatsink spins, my GPU fan spins, my dvd reader spins. Basically everything starts up.

The first I did was take my new Vengeance ram out and put one stick of my old ram into the motherboard. I got no post again

Secondly, I reset my CMOS. I got no post again

Thirdly, I got an old fully working GPU and put it into my PC, no post again. I have 2 PCI-express slots so I tried the GPU in both of the slots and I still get no post.

Finally, I carefully took out my new CPU and placed my old one back in. This is the part that confuses me the most. (I didn't get any beeps when starting up my PC with the new CPU) However then I start up my PC with my old CPU in I get 2 beeps. I think this means that my ram is faulty. So I once again take out my new vengeance ram and place in my old ram. I get the two beeps again. WTF!

The only cause of this I can think of is that my motherboard has some how got broken but I'm super confused. Can someone help me?
a b V Motherboard
December 30, 2012 9:41:02 AM

you may need to update your bios. You are saying that you dont get to post screen even after putting everything the way it was before, right? Try removing your harddrive and booting again since the ram checks out.
Have you tried putting in the old ram cards and trying again?
!