Sign in with
Sign up | Sign in
Your question

Windows XP Opening Screen

Last response: in Windows XP
Share
August 17, 2004 7:51:22 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

A blue Windows XP screen has started appearing when I
boot the computer. It's divided into two sections; first
says "to begin click your user name"; and second is my
user name. When I click the user name it states loading
personal preferences.
It appeared after downloading some Windows updates. I had
always been able to boot directly to my desktop.
Is there any to bypass this window? Thanks for your help!

More about : windows opening screen

August 17, 2004 8:01:35 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Download TweakUI.

"Jim" <anonymous@discussions.microsoft.com> wrote in message
news:7f9401c484ac$b7c8fba0$a401280a@phx.gbl...
>A blue Windows XP screen has started appearing when I
> boot the computer. It's divided into two sections; first
> says "to begin click your user name"; and second is my
> user name. When I click the user name it states loading
> personal preferences.
> It appeared after downloading some Windows updates. I had
> always been able to boot directly to my desktop.
> Is there any to bypass this window? Thanks for your help!
Anonymous
August 17, 2004 8:26:23 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Jim wrote:
> A blue Windows XP screen has started appearing when I
> boot the computer. It's divided into two sections; first
> says "to begin click your user name"; and second is my
> user name. When I click the user name it states loading
> personal preferences.
> It appeared after downloading some Windows updates. I had
> always been able to boot directly to my desktop.
> Is there any to bypass this window? Thanks for your help!

Jim

Go to Control Panel/User Accounts. Click "Change the way users log on or
off". Remove the check mark from "Use the welcome screen".
--
Regards,

Ronnie Vernon
Microsoft MVP
Windows Shell/User

Please reply to the newsgroup so all may benefit.
http://www.dts-l.org
http://www.mvps.org
Anonymous
August 18, 2004 11:27:35 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi Jim,

It's caused by .NET Framework Update from Microsoft Windows Update site. It
creates an additional user account called ASP.NET and thus you are seeing
the Welcome Screen at startup rather than a automatic login. But, don't need
to remove this update or don't delete this account.

Click Start, Run and type "control userpasswords2", and click Ok. Uncheck
"Users must enter a user name and password to use this computer" option, and
click Ok.

Common Mistakes to be avoided while using this method:
----------------------------------------------------------
For Windows XP Home, don't try to auto-login as Administrator. This is
because Windows XP Home Edition does not allow logging in as Administrator
from Normal mode. Once you uncheck the option "Users must enter a user name"
and click OK/Apply, Administrator account name will be displayed in the text
box. Type-in a different user name and password in order to auto-login to
that account.

Take care while entering the password. Typing an incorrect password makes XP
to freeze at startup (during authentication) due to incorrect password and
then displays the Welcome Screen after few seconds.

Alternate Method:
Welcome to Windows Screen Appears When You Start Windows XP After You
Install the .NET Framework 1.1:
http://support.microsoft.com/?kbid=827072

--
Ramesh, Microsoft MVP
Window XP Shell/User
http://www.mvps.org/sramesh2k


"Jim" <anonymous@discussions.microsoft.com> wrote in message
news:7f9401c484ac$b7c8fba0$a401280a@phx.gbl...
A blue Windows XP screen has started appearing when I
boot the computer. It's divided into two sections; first
says "to begin click your user name"; and second is my
user name. When I click the user name it states loading
personal preferences.
It appeared after downloading some Windows updates. I had
always been able to boot directly to my desktop.
Is there any to bypass this window? Thanks for your help!
!