Att dsl linksys router drops connection after 5 minutes

Hi, connected att dsl netropia 2210 modem to a linksys router, changed the IP to 192.168.2.1 on the router, changed the mtu to manual 1492, cloned the mac address of the PC to the router, running winxp on the pc, here is the problem, it connects fine, but then drops the connection after about 5 minutes

i set the connection on the netropia to "always on"

driving me crazy, any suggestions on what i can do?
5 answers Last reply
More about linksys router drops connection minutes
  1. Have you tried a factory reset on the router and let it auto-config as far as IP on the router?
    Did you change the wan ip or the internal IP on the router? I would leave the MTU alone until you get a stable connection. Let it auto-config.

    If you connect the pc directly to the modem is your connection stable?
  2. How long is your DHCP lease set to?
  3. sturm said:
    Have you tried a factory reset on the router and let it auto-config as far as IP on the router?
    Did you change the wan ip or the internal IP on the router? I would leave the MTU alone until you get a stable connection. Let it auto-config.

    If you connect the pc directly to the modem is your connection stable?



    Hi, thanks for answering, yes IP was changed to 192.168.2.1

    Did a hard reset on the router first

    connection is stable and continuous when connected directly to modem
  4. Psychoteddy said:
    How long is your DHCP lease set to?



    dhcp lease was changed to 30 days
  5. lynnmartini said:
    dhcp lease was changed to 30 days


    How long was it previously? Did you just change it? Did that fix your problem?
Ask a new question

Read More

Routers Connection Linksys DSL At&T Networking