Sign in with
Sign up | Sign in
Your question

New build will not show up on display

Last response: in Systems
Share
November 23, 2011 9:40:19 PM

Hello,
I just finished putting together a kit i purchased from tiger direct.
MB: Biostar Tseries Ta75m+
CPU:AMD A6 3650
Memory: 2 ddr3 1333 4gb sticks
dvdrw drive
and 1.5tb seagate harddrive

The issue arises when I start the computer. I hear one single beep the fans spin up everything lights up but I get no display from hdmi or dvi. In my MB manual 1 beep means "memory refresh timer error" I have tried using just one stick and in all 4 motherboard slots but it still gives the same beep code and no display. Any help would be greatly appreciated. Thank you.

More about : build show display

November 23, 2011 11:31:43 PM

Do you have a discrete video card, or are you using the onboard?
Are you certain the monitor is working correctly?
1 beep means a successful POST on every motherboard I have ever seen.........
m
0
l
November 23, 2011 11:39:14 PM

It figured it out. I was using the onboard. The computer was posting. No actual error there but for some reason hdmi and dvi were not displaying. I used the vga port and it worked now all ports are responding. No idea why I had to use vga first for the other to work but whatever. Now if I could just figure out this error while installing windows "the dvd/cd drive device driver is missing."
m
0
l
Related resources
November 23, 2011 11:41:25 PM

Are you trying to install XP with an SATA device?
m
0
l
November 24, 2011 12:37:13 AM

Trying to install 7 with a usb drive, and I get "A required cd/dvd drive device driver is missing. If you have a driver floppy disk, cd, dvd, or USB flash drive, please insert it now."
Any advice?
m
0
l
November 24, 2011 1:49:33 AM

I got it to install by writing a new copy to a dvd and using that, but now im having trouble with the hdmi and dvi ports. The only output I am getting is from the VGA port.
m
0
l
December 1, 2011 7:37:45 AM

I've got a similar problem for anyone else viewing also. My TA75M, A8-3850, 1TB Barracuda, and 8GB Mushkin PC3 post and show on display to start with but after several seconds display goes black or blank. If it is a Linux Live CD the drives are making noise followed by the desktop music but still no display. On an install if chosen then drives make noise which ends I suppose when I'm suppose to input to continue the install but the screen is blank here also. I tried Alternative install CD Ubuntu 11.04 and 11.10 64 bit and was able to install fine but on system reboot no desktop on display screen or Black or blank yet?!? Tho I've been using and trying to Learn Linux for 10 ears I still consider myself a newbee being basically handicapped by dementia.
I think keeping on trying may be keeping me better.... Thanx if you have any input.... my command line is basically limited to copy and paste on most~all new commands.
Afterthought I did get PinguyOS 64bit to install once and run the GUI but it didn't seem really really stable. Cheers n L8R %:\SW
m
0
l
!