Sign in with
Sign up | Sign in
Your question

Router cisco 1600 series

Last response: in Networking
Share
September 25, 2010 8:26:52 PM

HI My name is Ben

My brother gave me a cisco 1600 series router, which is a 1601. I would like to put it on my network. This is how my network setup I have wild blue internet and the modem is hooked up to my PFSENSE box's which is running the network. What I want to do is hook the modem up to the cisco , but still have my pfsense box's running. All the cisco is going to do is supply the internet. I've been looking up on the internet on how to do this and I'm not getting anywhere. I am new to these kind of routers. I want to learn on how to set them up and learn the commands. If there's anyone that can help me or show me the direction that would be great thanks for your time

Ben
September 28, 2010 6:55:19 PM

what exactly are you trying to accomplice?

the reason you want the Cisco installed is because you like to have wireless? or are trying to create two separate networks?

I prefer pfSence over the Cisco as my firewall.
September 29, 2010 2:13:38 AM

No this router doesn't have wireless. I already have a wireless router in place. All this router is going to do is supply the internet. I still want my PFSENSE box's to be the DHCP server still. The only reason why I want to put this router on my network is so I can learn how to set it up and configure it. The routers that i have is all web based configuration which makes it easy but this cisco is command line, which has no web based config on it. you know what i mean? I just want to learn how to use it, which i need help on.
Related resources
September 29, 2010 2:38:53 AM

I think there is not much you have to change.

Replace the pfSence with the Cisco but make sure the Cisco DHCP is turned off. the CISCO IP should be the IP of your old gateway.

Connect the NIC, that used to be your internal NIC, to the switch. Change the IP of that NIC.

I hope this will work for you
September 29, 2010 3:23:40 AM

Here's the problem. I Know the things I need to do to the router but I really don't know any of the commands to get myself around. It doesn't have WEB based configuration, its all command based and I need some one that knows the router commands and teach me or help me on the commands to configure it. thanks for the help
December 21, 2010 6:05:26 PM

Well it's all very complicated, but if you want to set it up to just give access to everyone on every port, I suppose I could give you some basic commands to get you up and running.

First things first, we have to get into administrator mode:

enable

configure terminal

Next, we give the router a name:

hostname <your name here>

Setup administrator passwords:

enable password <your password here> [This password is NOT encrypted]

enable secret <your password here> [This password IS encrypted]

Select an interface to configure (a port):

int eth1

Set an IP address:

ip address 192.168.1.1 255.255.255.0

Set this interface as an inside interface:
ip nat inside

Enable the interface:

no shutdown

You now have one working interface. Like I said, this is complicated. Stay with me, because we need to do a few other things to get the router routing.

Select the interface that will be plugged into the modem:

int eth0

Set an IP address:

ip address dhcp

Set this interface as the external connection:

ip nat outside

Turn on the port:

no shutdown

Setup an access list for NAT:

access-list 1 permit 192.168.0.0 0.0.255.255

Start NAT overloading to your outside interface:

ip nat inside source list 1 interface eth0 overload

SAVE YOUR CONFIGURATION:

copy running-config startup-config

Viola! You should at least be able to access the internet by plugging in the modem to eth0 and plugging in a computer to eth1. Generally, cisco equipment starts labeling ports from the top left and works it's way across until it reaches the end of the row. With routers, you should only have a few ethernet ports.
Anonymous
December 21, 2010 10:38:15 PM

This topic has been moved from the section Toms Network to section Networking by Grumpy9117
December 22, 2010 11:31:43 AM

Any luck? :bounce: 
!