Sign in with
Sign up | Sign in
Your question
Closed

Crashing during BF3 Beta - Card too hot?

Last response: in Graphics & Displays
Share
September 27, 2011 4:46:11 PM

I have 2 560ti's in SLI and am playing the BF3 Beta which continues to crash and restart my entire rig. I noticed just before crash last time that card 1 was running at around 76 degrees. Is this too hot for one card in an SLI set-up to be running and could this cause my entire system to crash and restart?

I'm getting frustrated here as I built this rig specifically for this game and it keeps rebooting my computer after a few min of play.


Any thoughts?
a c 218 U Graphics card
September 27, 2011 4:53:05 PM

As you are using beta software, it could simply be the game. Are you having trouble with any other games? Also, how are you other temps? And, what make/model of PSU are you using?
Score
0
September 27, 2011 5:00:06 PM

That temperature seems reasonable, I doubt it would cause a restart. Basically what COLGeek said, whats your cpu temps and what psu do you have
Score
0
Related resources
a c 144 U Graphics card
September 27, 2011 5:01:00 PM

try other game first and see if the crashing issue also appear on other games. btw have you installed the latest beta driver that majorly tailored for the game?
Score
0
September 27, 2011 5:02:30 PM

76 F or 76 C? There is a world of difference.

I run 55 to 60 C at most on the top card. Then again I have two delta 150 CFM fans aimed through them.
Score
0
September 27, 2011 5:11:35 PM

x Heavy said:
76 F or 76 C? There is a world of difference.

I run 55 to 60 C at most on the top card. Then again I have two delta 150 CFM fans aimed through them.


Aren't hardware temps always recorded in degree celcius?

And for graphic cards even 85 C is ok, did the gtx 480 not run in the high 90's?
Score
0
September 27, 2011 10:59:10 PM

So it is 76 C...

My PSU is a Seasonic 760w. At first I thought this may be the culprate but I even went back to stock CPU on my i5 2500k rather than the 4.4 I had it at and I still get the same issue. 760w is enough for SLI'd 560's and a stock i5-2500k surely, no? Even at 4.4 on my CPU I was running stress tests and never had a crash after HOURS of pushing it to it's limit, now in this game its just dying.

It seems to me to be an nvidia driver issue but hardly anyone else has this issue with a few exceptions I've found where people have an issue just like this.

Anyone have any other thoughts?
Score
0
a c 218 U Graphics card
September 28, 2011 12:39:00 AM

Beta software, my friend, is the likely problem. Report the bug and wait for an update or the final release.
Score
0
September 28, 2011 12:41:26 AM

Same with 560ti SLI..
BF3 Beta don'work with 280.26 and crash with 285.27 and 285.38..
BTW with 280.26 i have same crashes when i play any game with DIRT 3 engine..
Score
0

Best solution

September 28, 2011 5:11:54 AM

SOLVED
decreased GPU Clock from 900mhz to 850mhz
Share
September 28, 2011 12:31:22 PM

Ojaa said:
SOLVED
decreased GPU Clock from 900mhz to 850mhz


seriously, this works? I'll give it a try and see what happens. how long have you been able to play without a crash after decreasing g p u?
Score
0
September 28, 2011 2:30:05 PM

Best answer selected by RecklessDonkey.
Score
0
September 28, 2011 6:37:25 PM

no crashes since i did this (:
Score
0
September 29, 2011 5:27:41 PM

Ojaa said:
no crashes since i did this (:


ok i got the same deal only i have triple 480s and a 120mm 260cfm delta fan blowing through them. the game will crash and i will have to reset my computer. then during post comp turns off then back on and bios core multiplyer on cpy is reset. also i ran prime for 24hrs no probs. (i7 2600k oc 4.5) my 480s r ocd by 50 mhz 750 core no mem oc

any ideas?
Score
0
a c 218 U Graphics card
September 29, 2011 5:46:58 PM

TheUnclean said:
ok i got the same deal only i have triple 480s and a 120mm 260cfm delta fan blowing through them. the game will crash and i will have to reset my computer. then during post comp turns off then back on and bios core multiplyer on cpy is reset. also i ran prime for 24hrs no probs. (i7 2600k oc 4.5) my 480s r ocd by 50 mhz 750 core no mem oc

any ideas?

Yes, the beta software is the problem. The speed reductions above may have helped, but the underlying issue is still present. This is VERY common and I wouldn't bash my head too hard working on a solution if all else works properly.
Score
0
September 29, 2011 6:18:46 PM

I have the 560ti SLI setup and have been troubleshooting for the past 48 hours trying to get BF3 not to fail.
After all my research and tweaking, i've found that the problems your experiencing have NOTHING TO DO WITH YOUR HARDWARE.
THe beta nvidia drivers are crap... and the beta frostbite2 engine is way buggy.

The solution for now is to drop your overclocks (if you have them) back to reference on the cards.
Do a FULL driver wipe for nvidia drivers. Reinstall the new beta drivers from nvidia.
Lower the settings from Ultra to High on all settings in the game. Leave AA at 2x.

You will not experience any crashing after this. You will however still experience serious artifacting in certain points of the game.

I figure as long as you know its not your hardware, theres not much to worry about :) 
Score
0
October 3, 2011 6:42:43 AM

+1 for Kingpin.

I have nothing further to add.
Score
0
October 26, 2011 7:02:44 AM

This is happening in the full game for me as well. They still have not fixed this issue.
Score
0
October 27, 2011 8:15:04 AM

COLGeek said:
Yes, the beta software is the problem. The speed reductions above may have helped, but the underlying issue is still present. This is VERY common and I wouldn't bash my head too hard working on a solution if all else works properly.

I run i7 920 8 Hyper cores, 2,4-2.8 ghz, it will get unstable after 95-99+0C - I run 2 Delta 190 CFM Fans, was wondering ur temps
Score
0
October 27, 2011 10:47:40 AM

JusticeAbove said:
This is happening in the full game for me as well. They still have not fixed this issue.


I'm getting a BSOD (black) where the entire game freezes up, not my PC. I can still ctrl+alt+delete to kill the BF3 process but this keeps happening every 5 minutes. Note this is now the full release of BF3. I've even downclocked my CPU/GFX/RAM to stock and am having the same issue. Must be software related and possibly AMD drivers.

PC specs:

AMD Phenom II 965 BE @ 3.4ghz
ASUS M4A79XTD-EVO
Sapphire Radeon HD5830
4gb Corsair XMS3 DDR3-1600 RAM
OCZ ModXStream 700W PSU
Score
0
a c 271 U Graphics card
October 27, 2011 1:59:28 PM

This topic has been closed by Mousemonkey
Score
0
!