Need help system won't boot

Built system for a friend several months ago and now it won't boot. Hit the power button and the cpu fan and chassis fan start spinning and go right back off. No picture on screen, No post, No beeps. Here is what I done so far.

1. Changed to a new stick of ram
2. RMA'd motherboard and reinstalled when I got it back
3. Changed to a different heat sink and fan (it booted and ran 30 minutes after changing the HSF and then shut itself down)
4. Changed to a new Processor
5. Try booting without the sata data and power cables hooked to the HD's, DVD


Here are the specs:

ASUS M4A88TD-v EVO/USB3 Motherboard
1st Processor was AMD Athlon x2 260 and 2nd newest Processor is AMD Athlon x2 260
KINGSTON 4gb DDR3 1333MHz KVR1333D3N9/4G
BOOT Drive: Western Digital Caviar Blue WD2500AAKX 250GB 7200 RPM SATA 6.0Gb/s
DATA Drive: Western Digital Caviar Blue WD10EALX 1TB 7200 RPM SATA 6.0Gb/s
Windows 7 Home Premium 64-bit
CASE: Antec NSK 4482B Black 0.8mm cold rolled steel ATX Mid Tower Computer Case 380W Power Supply

I would greatly appreciate any help!
16 answers Last reply
More about need system boot
  1. What brand model is the power supply?
    And, btw, if you are using only a single stick of RAM, you are not gettint the benefit of Double Data Rate memory. Your memory is only operating at roughly half the speed it could.
  2. Antec 380 watt. It came with the antec case
  3. Read this and follow the instructions completely and carefully. Usually either fixes the problem or identifies the failing component.

    http://www.tomshardware.com/forum/261145-31-perform-steps-posting-boot-video-problems
  4. Have you tried breadboarding it? Setting the board on an insulated surface? Then just connect the monitor and PSU cables to it. Either short the 2 pins the power switch plugs into, or plug in your power switch wires to it. See if you can boot to BIOS.
  5. I haven't breadboarded the system. Should that be my next step you think?
  6. jmanky said:
    I haven't breadboarded the system. Should that be my next step you think?

    Yes.
    And follow the advice in the link JKatwyopc sent you.
  7. Ok, I took the motherboard out and ran it on top a anti static bag on my kitchen table with the just the monitor and psu plugged in and tripped the power with my screwdriver. Same result, the fan spins up and right back off. Nothing displayed on the screen. I metered the voltage while trying to power on the board and then I metered just the psu with a paper clip tripping it, my reading look good. So i'm to assume i must still have a bad motherboard? This was all done with the newly purchase cpu which was the athlon x2 250.
  8. One more question, is this the CPU you have? You mentioned it as a Athlon x2 260. I presume you meant Athlon II X2 260.
    http://www.newegg.com/Product/Product.aspx?Item=N82E16819103873
    For some reason, the CPU Support List for that board doesn't show that processor.
    http://www.asus.com/Motherboards/AMD_AM3/M4A88TDV_EVOUSB3/#CPUS
    But, I'm not suggesting that it isn't designed to work. It's just odd they left it out.

    If you can be sure the PSU is not only putting out the correct voltages, but also able to sustain those voltages, then it pretty much leaves the motherboard as the problem, I would think. Odd that it worked for awhile, and then died. Electrical surge? Lightning? Bad component? Who knows...
    Btw, You may want to invest in a PSU tester for this and future testing to be more precice in the results you get.
    http://www.newegg.com/Product/ProductList.aspx?Submit=ENE&DEPA=0&Order=BESTMATCH&N=-1&isNodeId=1&Description=psu+tester&x=0&y=0
    I have one, and it has come in handy several times over the years.
  9. Yes that was the original processor that I had in there and newegg is where I bought it. I also noticed that it wasn't listed on the asus site as well when I began having these problems. I have purchased another CPU which is the Athlon II X2 250 and that it is listed on the list with asus. The system won't run with neither CPU.
  10. If it wasn't for the fact that you are on your 2nd board already, I would suggest changing the CMOS battery. I bought a used board once and had those same symptoms. Changed the battery and it booted right up. But in your case, unless both boards had been sitting in stock longer than the shelf life of the batteries, I doubt that's the issue.
  11. Try with a different PSU, maybe an Antec EarthWatts 430.

    Also, am I right to say that there is not a video card in the computer?
  12. ClutchC, I called Asus and its the same board, all they did was update firmware. They said there is nothing they can do since it was working when they sent it back. Informed me that I should have bench tested it first.

    Raiddinn, I wish I had another PSU to try. I would have to purchase one to try it, I hate to spend money unless I know that it was the problem.
  13. You could try calling a local computer place and explaining to them that you think your PSU is dead and ask them if you can buy one and take it back if it doesn't work.

    They may go for it.
  14. So it's not a new board; just "fixed" and sent back. That might be the problem, afterall.
    Another quick anecdote... I once bought a refurbished board from Biostar direct. Gauranteed to have been totally refurbished. It wasn't. DOA. No problem getting a refund, but taught me not to believe in 'refurbished'. I'm sure it didn't come from a refurbishing shop in Taiwan either, probably a local service repair shop that 'fixes' their DOA boards.

    Now, I realize you probably didn't buy a refurbished board. But the point I'm making is that Asus's service company that they franchise locally to do the warranty work may not be the best. I'm leaning towards the board being bad.
  15. Clutchc and raiddinn thanks for your help. I bought a new board and I'm up and running again. I got a gigabyte ga-880gma-usb3! Working great so far.
  16. Success! It was the board, then...
Ask a new question

Read More

Homebuilt Boot Systems Product