Sign in with
Sign up | Sign in
Your question

Do I need to update my BIOS? (Doesn't POST unless CMOS reset)

Last response: in Motherboards
Share
January 1, 2013 12:18:58 PM

Hello,

Background

Specs:

MB: (OEM) Asus M2NS-NVM/S
CPU: AMD Athlon 64 x2 6000+ 3.0GHz
RAM: 4x Crucial DDR2 667MHz 1GB
HDD: Seagate Barracuda 7200.9 160GB
GPU: nVIDIA inno3D 9600 GT 512MB
PSU: Corsair (CX750) 750W, updated in last month from Thermaltake 500W

About 5 years I bought a cheap Packard Bell (iStart 1380) desktop and then updated its CPU, GPU, RAM and PSU a few months after.

In the last month or so I bought a new HSF for the CPU and GPU. The PSU wasn't quite sufficient for the new heat sink fans, as demonstrated by the extreme (65C to 80C) temperatures of the motherboard. I bought a new PSU (Corsair 750W) and the temperatures don't exceed 65C now. Specifically, while I had the insufficient PSU, when I placed a case fan above the RAM to the right of the CPU (shown below), the temperatures dropped considerably:



Before the HSFs were upgraded, the GPU fan vibrated the whole computer (and the CPU HSF didn't cool the CPU enough).


Problem

While I had the old HSFs (in their last days), the computer sometimes wouldn't start and sometimes would.

Presently the computer doesn't POST unless I clear the CMOS RTC RAM data each time (by removing the battery and jumping the pins). In addition, when I do start the computer via this method, there is a high pitched noise which doesn't come from the HDD or PSU. Is it possible that it's coming from the BIOS chip? I also read it might be a capacitor on the motherboard.

Another point is that when I restart the computer within the next minute of it being switched off, it works. It's only after roughly 10 minutes that the computer fails to POST (but the CPU and PSU fans run).


What I've done (to no avail)

Note: every time I touch the computer components I first switch off the PSU by its own switch and press the front panel button to discharge excess static charge. I then touch a metal part of the case with my hands.
- Started the computer with one of my 4 RAM sticks in each slot and used memtest86+
- Replaced the PSU with a Corsair 750W (see background)
- Switched the CPU for its single-core equivalent
- Breadboarded the computer
- Put a humongous desktop fan in front of the opened-up computer at start-up to check if something overheated immediately (I also tried out a powerful case fan)
- Tried resetting the BIOS to defaults and saving
- Tried starting the computer without the GPU, i.e. with onboard graphics: nVIDIA 6100
- Replaced the CMOS battery
- Removed and replaced one RAM stick multiple times to eliminate oxidation possibilities
- Tightened cable connections


I've postulated that the BIOS is corrupted due to either the old vibrating GPU fan or the previous (see background) motherboard overheating problem or because of one of the SpeedFan & HWMonitor programs that I installed. Though I doubt it would be SpeedFan because I've had that for over a year.

One question that keeps cropping up is: why does resetting the RTC RAM data always allow me to restart the computer? Surely the data remains the same when I shut down the computer because there's a CMOS battery for that purpose.

Given the fact that Packard Bell no longer even acknowledge the existence of my type (iStart) of computer and that the motherboard is an OEM one, so Asus don't offer support for updating it and Phoenix requires you pay the price of a new motherboard to get a BIOS update, I don't really have the option to update the BIOS. So, how does one go about buying replacement BIOS chips, if that's what I need?

Any solutions or advice would be greatly appreciated.

Thank you,
Candidium


January 1, 2013 7:38:44 PM

I don't see any bulging capacitors, but there are a few leaning ones with no spilled electrolyte. I'm beginning to think the high pitched noise is the HDD actually.

I saved and exited the BIOS each time with the present date and time, but all other settings left untouched.

I just checked, and once the system reached its peak idle temperatures I switched the computer off (soft-off) and then restarted it with success.
Related resources
a c 113 à CPUs
a c 233 V Motherboard
January 1, 2013 8:14:17 PM

Then the issue occurs only when the system is cold. You wrote "I saved and exited the BIOS each time with the present date and time, but all other settings left untouched." If the date and time are lost, then the CMOS battery probably should be replaced. On the other hand, the clock should keep on running while the system is powered off as long as the PSU provides standby power. At this point you need to determine if the issue is a bad battery or something else.
a b à CPUs
a b V Motherboard
January 1, 2013 9:17:58 PM

^+1 Change the battery first. It's easy, and the batteries aren't expensive.
January 1, 2013 10:17:53 PM

I already replaced the CMOS battery with a Duracell CR2032 (same type). What I meant is that when I reset the BIOS, I start the system up, input the present date and time, then save those settings (so that windows update works etc.). If I turn the computer off and on quickly, then it boots and the date and time are retained.

In the morning I'll try out another new battery.
a c 113 à CPUs
a c 233 V Motherboard
January 2, 2013 12:12:01 AM

Are the date and time correct before you reset the BIOS? Check the settings before and after resetting it to determine if anything changed. It doesn't make sense to have to reset the settings everytime the system is powered on. I suspect your motherboard is defective, but it's difficult to be 100% sure without replacing it. The vibrations didn't affect the BIOS chip, but they may have caused micro cracks in the motherboard taces or there are bad capacitors.
January 2, 2013 7:51:48 AM

I don't know how to check the date and time before resetting it if the computer only runs when I do reset it - is there a way of checking? I just replaced the battery with my other duracell CR2032 with no luck; although the front power light went orange when switched on instead of staying off.
a c 113 à CPUs
a c 233 V Motherboard
January 2, 2013 11:25:06 AM

You are right. The next step probably would be to replace the motherboard, but they are expensive.
January 2, 2013 3:37:31 PM

Thank you for your help. I think I'll use some isopropyl alcohol to wipe down the front and back of the board to be certain of no electrolyte spill and then I'll buy a new motherboard in a few months if that doesn't work.

I'm still not sure why resetting the BIOS completely removes the issue though.
a c 113 à CPUs
a c 233 V Motherboard
January 2, 2013 3:45:12 PM

Why would there be electrolyte spill on your motherboard? Wiping the motherboard with isopropyl alcohol is not recommended unless you can clearly see that something needs to be cleaned in a specific area.
January 2, 2013 4:21:51 PM

Because of the leaning capacitors I mentioned earlier. I thought isopropyl alcohol evaporated when placed: what about ArtiClean?

My thinking is that if the motherboard is already broken and there are no other solutions then it wouldn't hurt to try any last ditch attempts, though it may no longer be usable with a BIOS reset - I'll only do areas that seem particularly dirty: when I breadboarded the computer, I thought I saw some rust on the conducting metal leading to the CPU, but now that I've learnt about capacitors spilling it could be that.
a c 113 à CPUs
a c 233 V Motherboard
January 2, 2013 4:55:54 PM

If capacitors leaked, then you need to replace them (inspect them with a magnifier glass to make sure they really leaked). Cleaning the motherboard won't help since the dried up electrolyte is not conductive enough to cause issues. Besides it couldn't flow to the underside of the motherboard.
!