Sign in with
Sign up | Sign in
Your question

Home Network

Last response: in Windows XP
Share
August 18, 2004 8:02:59 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I have 2 computers: "Athlon" with XP and "Intel" with ME.
I have tried all i know to configure the network but all
i get is the Athlon showing the athlon files and the
Intel showing the intel files. Can someone please tell me
how to get this network set up properly to exchange files
between the 2.
Thanks
Ron

More about : home network

Anonymous
August 18, 2004 1:45:43 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

ron wrote:

> I have 2 computers: "Athlon" with XP and "Intel" with ME.
> I have tried all i know to configure the network but all
> i get is the Athlon showing the athlon files and the
> Intel showing the intel files. Can someone please tell me
> how to get this network set up properly to exchange files
> between the 2.
> Thanks
> Ron

make sure they are both in the same workgroup

Eric
August 18, 2004 2:27:44 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

>-----Original Message-----
>ron wrote:
>
>> I have 2 computers: "Athlon" with XP and "Intel" with
ME.
>> I have tried all i know to configure the network but
all
>> i get is the Athlon showing the athlon files and the
>> Intel showing the intel files. Can someone please tell
me
>> how to get this network set up properly to exchange
files
>> between the 2.
>> Thanks
>> Ron
>
>make sure they are both in the same workgroup
>
>Eric
>.
>
they are both in the same workgroup - still no joy :-(
Related resources
Anonymous
August 18, 2004 5:03:38 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

ron wrote:
>>-----Original Message-----
>>ron wrote:
>>
>>
>>>I have 2 computers: "Athlon" with XP and "Intel" with
>
> ME.
>
>>>I have tried all i know to configure the network but
>
> all
>
>>>i get is the Athlon showing the athlon files and the
>>>Intel showing the intel files. Can someone please tell
>
> me
>
>>>how to get this network set up properly to exchange
>
> files
>
>>>between the 2.
>>>Thanks
>>>Ron
>>
>>make sure they are both in the same workgroup
>>
>>Eric
>>.
>>
>
> they are both in the same workgroup - still no joy :-(
Did you take the option in XP when setting up network to make a disk to
run on the ME computer to set up the networking?
Anonymous
August 18, 2004 8:25:49 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

ron wrote:

>>-----Original Message-----
>>ron wrote:
>>
>>
>>>I have 2 computers: "Athlon" with XP and "Intel" with
>
> ME.
>
>>>I have tried all i know to configure the network but
>
> all
>
>>>i get is the Athlon showing the athlon files and the
>>>Intel showing the intel files. Can someone please tell
>
> me
>
>>>how to get this network set up properly to exchange
>
> files
>
>>>between the 2.
>>>Thanks
>>>Ron
>>
>>make sure they are both in the same workgroup
>>
>>Eric
>>.
>>
>
> they are both in the same workgroup - still no joy :-(

disable firewalls, make sure they are both have NetBIOS enabled over
TCP/IP.

Eric
August 19, 2004 1:19:43 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

It could be possible that one of your cards is not working
properly. I have had a similar problem but was fixed after
I changed a card.

>-----Original Message-----
>I have 2 computers: "Athlon" with XP and "Intel" with ME.
>I have tried all i know to configure the network but all
>i get is the Athlon showing the athlon files and the
>Intel showing the intel files. Can someone please tell me
>how to get this network set up properly to exchange files
>between the 2.
>Thanks
>Ron
>.
>
August 19, 2004 7:38:57 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

>-----Original Message-----
>ron wrote:
>>>-----Original Message-----
>>>ron wrote:
>>>
>>>
>>>>I have 2 computers: "Athlon" with XP and "Intel" with
>>
>> ME.
>>
>>>>I have tried all i know to configure the network but
>>
>> all
>>
>>>>i get is the Athlon showing the athlon files and the
>>>>Intel showing the intel files. Can someone please
tell
>>
>> me
>>
>>>>how to get this network set up properly to exchange
>>
>> files
>>
>>>>between the 2.
>>>>Thanks
>>>>Ron
>>>
>>>make sure they are both in the same workgroup
>>>
>>>Eric
>>>.
>>>
>>
>> they are both in the same workgroup - still no joy :-(
>Did you take the option in XP when setting up network to
make a disk to
>run on the ME computer to set up the networking?
>.
>Yes Mike - still no joy!
August 19, 2004 7:41:15 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

>-----Original Message-----
>ron wrote:
>
>>>-----Original Message-----
>>>ron wrote:
>>>
>>>
>>>>I have 2 computers: "Athlon" with XP and "Intel" with
>>
>> ME.
>>
>>>>I have tried all i know to configure the network but
>>
>> all
>>
>>>>i get is the Athlon showing the athlon files and the
>>>>Intel showing the intel files. Can someone please
tell
>>
>> me
>>
>>>>how to get this network set up properly to exchange
>>
>> files
>>
>>>>between the 2.
>>>>Thanks
>>>>Ron
>>>
>>>make sure they are both in the same workgroup
>>>
>>>Eric
>>>.
>>>
>>
>> they are both in the same workgroup - still no joy :-(
>
>disable firewalls, make sure they are both have NetBIOS
enabled over
>TCP/IP.
>
>Eric
>.
>Firewalls disabled, Eric. NetBIOS enabled over TCP/IP in
XP - but this option is greyed out with a check mark in
ME. Not sure what this means - but still no joy!
August 19, 2004 9:38:26 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

>-----Original Message-----
>
>>-----Original Message-----
>>ron wrote:
>>
>>>>-----Original Message-----
>>>>ron wrote:
>>>>
>>>>
>>>>>I have 2 computers: "Athlon" with XP and "Intel"
with
>>>
>>> ME.
>>>
>>>>>I have tried all i know to configure the network but
>>>
>>> all
>>>
>>>>>i get is the Athlon showing the athlon files and the
>>>>>Intel showing the intel files. Can someone please
>tell
>>>
>>> me
>>>
>>>>>how to get this network set up properly to exchange
>>>
>>> files
>>>
>>>>>between the 2.
>>>>>Thanks
>>>>>Ron
>>>>
>>>>make sure they are both in the same workgroup
>>>>
>>>>Eric
>>>>.
>>>>
>>>
>>> they are both in the same workgroup - still no joy :-(
>>
>>disable firewalls, make sure they are both have NetBIOS
>enabled over
>>TCP/IP.
>>
>>Eric
>>.
>>Firewalls disabled, Eric. NetBIOS enabled over TCP/IP
in
>XP - but this option is greyed out with a check mark in
>ME. Not sure what this means - but still no joy!
>.
>Me again Eric ;-) sorry to be such a pain!

XP Athlon is host.
ME Intel is guest.
Host can read all shared files and folders on guest
computer.
Guest can connect to the net via the host ADSL
connection - but when trying to access files and folders
I get a "You dont have permission to access Athlon".
Hope you can help me with this last step.
Thanks again
Ron
Anonymous
August 19, 2004 1:34:14 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

ron wrote:

>>-----Original Message-----
>>
>>
>>>-----Original Message-----
>>>ron wrote:
>>>
>>>
>>>>>-----Original Message-----
>>>>>ron wrote:
>>>>>
>>>>>
>>>>>
>>>>>>I have 2 computers: "Athlon" with XP and "Intel"
>
> with
>
>>>>ME.
>>>>
>>>>
>>>>>>I have tried all i know to configure the network but
>>>>
>>>>all
>>>>
>>>>
>>>>>>i get is the Athlon showing the athlon files and the
>>>>>>Intel showing the intel files. Can someone please
>>
>>tell
>>
>>>>me
>>>>
>>>>
>>>>>>how to get this network set up properly to exchange
>>>>
>>>>files
>>>>
>>>>
>>>>>>between the 2.
>>>>>>Thanks
>>>>>>Ron
>>>>>
>>>>>make sure they are both in the same workgroup
>>>>>
>>>>>Eric
>>>>>.
>>>>>
>>>>
>>>>they are both in the same workgroup - still no joy :-(
>>>
>>>disable firewalls, make sure they are both have NetBIOS
>>
>>enabled over
>>
>>>TCP/IP.
>>>
>>>Eric
>>>.
>>>Firewalls disabled, Eric. NetBIOS enabled over TCP/IP
>
> in
>
>>XP - but this option is greyed out with a check mark in
>>ME. Not sure what this means - but still no joy!
>>.
>>Me again Eric ;-) sorry to be such a pain!
>
>
> XP Athlon is host.
> ME Intel is guest.
> Host can read all shared files and folders on guest
> computer.
> Guest can connect to the net via the host ADSL
> connection - but when trying to access files and folders
> I get a "You dont have permission to access Athlon".
> Hope you can help me with this last step.
> Thanks again
> Ron

create a user account on Athlon with the same name you log on to Intel
with--it should display on your start menu as "Log off user". or
msinfo32 should say "logged on as". or search for *.pwl in c:\windows
and see what names come up.

Eric
!