Home Network

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I have 2 computers: "Athlon" with XP and "Intel" with ME.
I have tried all i know to configure the network but all
i get is the Athlon showing the athlon files and the
Intel showing the intel files. Can someone please tell me
how to get this network set up properly to exchange files
between the 2.
Thanks
Ron
9 answers Last reply
More about home network
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    ron wrote:

    > I have 2 computers: "Athlon" with XP and "Intel" with ME.
    > I have tried all i know to configure the network but all
    > i get is the Athlon showing the athlon files and the
    > Intel showing the intel files. Can someone please tell me
    > how to get this network set up properly to exchange files
    > between the 2.
    > Thanks
    > Ron

    make sure they are both in the same workgroup

    Eric
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    >-----Original Message-----
    >ron wrote:
    >
    >> I have 2 computers: "Athlon" with XP and "Intel" with
    ME.
    >> I have tried all i know to configure the network but
    all
    >> i get is the Athlon showing the athlon files and the
    >> Intel showing the intel files. Can someone please tell
    me
    >> how to get this network set up properly to exchange
    files
    >> between the 2.
    >> Thanks
    >> Ron
    >
    >make sure they are both in the same workgroup
    >
    >Eric
    >.
    >
    they are both in the same workgroup - still no joy :-(
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    ron wrote:
    >>-----Original Message-----
    >>ron wrote:
    >>
    >>
    >>>I have 2 computers: "Athlon" with XP and "Intel" with
    >
    > ME.
    >
    >>>I have tried all i know to configure the network but
    >
    > all
    >
    >>>i get is the Athlon showing the athlon files and the
    >>>Intel showing the intel files. Can someone please tell
    >
    > me
    >
    >>>how to get this network set up properly to exchange
    >
    > files
    >
    >>>between the 2.
    >>>Thanks
    >>>Ron
    >>
    >>make sure they are both in the same workgroup
    >>
    >>Eric
    >>.
    >>
    >
    > they are both in the same workgroup - still no joy :-(
    Did you take the option in XP when setting up network to make a disk to
    run on the ME computer to set up the networking?
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    ron wrote:

    >>-----Original Message-----
    >>ron wrote:
    >>
    >>
    >>>I have 2 computers: "Athlon" with XP and "Intel" with
    >
    > ME.
    >
    >>>I have tried all i know to configure the network but
    >
    > all
    >
    >>>i get is the Athlon showing the athlon files and the
    >>>Intel showing the intel files. Can someone please tell
    >
    > me
    >
    >>>how to get this network set up properly to exchange
    >
    > files
    >
    >>>between the 2.
    >>>Thanks
    >>>Ron
    >>
    >>make sure they are both in the same workgroup
    >>
    >>Eric
    >>.
    >>
    >
    > they are both in the same workgroup - still no joy :-(

    disable firewalls, make sure they are both have NetBIOS enabled over
    TCP/IP.

    Eric
  5. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    It could be possible that one of your cards is not working
    properly. I have had a similar problem but was fixed after
    I changed a card.

    >-----Original Message-----
    >I have 2 computers: "Athlon" with XP and "Intel" with ME.
    >I have tried all i know to configure the network but all
    >i get is the Athlon showing the athlon files and the
    >Intel showing the intel files. Can someone please tell me
    >how to get this network set up properly to exchange files
    >between the 2.
    >Thanks
    >Ron
    >.
    >
  6. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    >-----Original Message-----
    >ron wrote:
    >>>-----Original Message-----
    >>>ron wrote:
    >>>
    >>>
    >>>>I have 2 computers: "Athlon" with XP and "Intel" with
    >>
    >> ME.
    >>
    >>>>I have tried all i know to configure the network but
    >>
    >> all
    >>
    >>>>i get is the Athlon showing the athlon files and the
    >>>>Intel showing the intel files. Can someone please
    tell
    >>
    >> me
    >>
    >>>>how to get this network set up properly to exchange
    >>
    >> files
    >>
    >>>>between the 2.
    >>>>Thanks
    >>>>Ron
    >>>
    >>>make sure they are both in the same workgroup
    >>>
    >>>Eric
    >>>.
    >>>
    >>
    >> they are both in the same workgroup - still no joy :-(
    >Did you take the option in XP when setting up network to
    make a disk to
    >run on the ME computer to set up the networking?
    >.
    >Yes Mike - still no joy!
  7. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    >-----Original Message-----
    >ron wrote:
    >
    >>>-----Original Message-----
    >>>ron wrote:
    >>>
    >>>
    >>>>I have 2 computers: "Athlon" with XP and "Intel" with
    >>
    >> ME.
    >>
    >>>>I have tried all i know to configure the network but
    >>
    >> all
    >>
    >>>>i get is the Athlon showing the athlon files and the
    >>>>Intel showing the intel files. Can someone please
    tell
    >>
    >> me
    >>
    >>>>how to get this network set up properly to exchange
    >>
    >> files
    >>
    >>>>between the 2.
    >>>>Thanks
    >>>>Ron
    >>>
    >>>make sure they are both in the same workgroup
    >>>
    >>>Eric
    >>>.
    >>>
    >>
    >> they are both in the same workgroup - still no joy :-(
    >
    >disable firewalls, make sure they are both have NetBIOS
    enabled over
    >TCP/IP.
    >
    >Eric
    >.
    >Firewalls disabled, Eric. NetBIOS enabled over TCP/IP in
    XP - but this option is greyed out with a check mark in
    ME. Not sure what this means - but still no joy!
  8. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    >-----Original Message-----
    >
    >>-----Original Message-----
    >>ron wrote:
    >>
    >>>>-----Original Message-----
    >>>>ron wrote:
    >>>>
    >>>>
    >>>>>I have 2 computers: "Athlon" with XP and "Intel"
    with
    >>>
    >>> ME.
    >>>
    >>>>>I have tried all i know to configure the network but
    >>>
    >>> all
    >>>
    >>>>>i get is the Athlon showing the athlon files and the
    >>>>>Intel showing the intel files. Can someone please
    >tell
    >>>
    >>> me
    >>>
    >>>>>how to get this network set up properly to exchange
    >>>
    >>> files
    >>>
    >>>>>between the 2.
    >>>>>Thanks
    >>>>>Ron
    >>>>
    >>>>make sure they are both in the same workgroup
    >>>>
    >>>>Eric
    >>>>.
    >>>>
    >>>
    >>> they are both in the same workgroup - still no joy :-(
    >>
    >>disable firewalls, make sure they are both have NetBIOS
    >enabled over
    >>TCP/IP.
    >>
    >>Eric
    >>.
    >>Firewalls disabled, Eric. NetBIOS enabled over TCP/IP
    in
    >XP - but this option is greyed out with a check mark in
    >ME. Not sure what this means - but still no joy!
    >.
    >Me again Eric ;-) sorry to be such a pain!

    XP Athlon is host.
    ME Intel is guest.
    Host can read all shared files and folders on guest
    computer.
    Guest can connect to the net via the host ADSL
    connection - but when trying to access files and folders
    I get a "You dont have permission to access Athlon".
    Hope you can help me with this last step.
    Thanks again
    Ron
  9. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    ron wrote:

    >>-----Original Message-----
    >>
    >>
    >>>-----Original Message-----
    >>>ron wrote:
    >>>
    >>>
    >>>>>-----Original Message-----
    >>>>>ron wrote:
    >>>>>
    >>>>>
    >>>>>
    >>>>>>I have 2 computers: "Athlon" with XP and "Intel"
    >
    > with
    >
    >>>>ME.
    >>>>
    >>>>
    >>>>>>I have tried all i know to configure the network but
    >>>>
    >>>>all
    >>>>
    >>>>
    >>>>>>i get is the Athlon showing the athlon files and the
    >>>>>>Intel showing the intel files. Can someone please
    >>
    >>tell
    >>
    >>>>me
    >>>>
    >>>>
    >>>>>>how to get this network set up properly to exchange
    >>>>
    >>>>files
    >>>>
    >>>>
    >>>>>>between the 2.
    >>>>>>Thanks
    >>>>>>Ron
    >>>>>
    >>>>>make sure they are both in the same workgroup
    >>>>>
    >>>>>Eric
    >>>>>.
    >>>>>
    >>>>
    >>>>they are both in the same workgroup - still no joy :-(
    >>>
    >>>disable firewalls, make sure they are both have NetBIOS
    >>
    >>enabled over
    >>
    >>>TCP/IP.
    >>>
    >>>Eric
    >>>.
    >>>Firewalls disabled, Eric. NetBIOS enabled over TCP/IP
    >
    > in
    >
    >>XP - but this option is greyed out with a check mark in
    >>ME. Not sure what this means - but still no joy!
    >>.
    >>Me again Eric ;-) sorry to be such a pain!
    >
    >
    > XP Athlon is host.
    > ME Intel is guest.
    > Host can read all shared files and folders on guest
    > computer.
    > Guest can connect to the net via the host ADSL
    > connection - but when trying to access files and folders
    > I get a "You dont have permission to access Athlon".
    > Hope you can help me with this last step.
    > Thanks again
    > Ron

    create a user account on Athlon with the same name you log on to Intel
    with--it should display on your start menu as "Log off user". or
    msinfo32 should say "logged on as". or search for *.pwl in c:\windows
    and see what names come up.

    Eric
Ask a new question

Read More

Configuration Intel Windows XP