Closed

Win7 Ram issue. Installed ram: 16GB (usable 7.99)

Ok, i know there are a lot of different threads about this, and yes, I've looked through them all and done what they've said and had no luck. The problem is I have 16 GB ddr3 1600Mhz ram installed, and the shows it, except only 8 of it is usable. I have win7 ult and its a legal copy. the motherboard supports up to 8GB per slot, so thats not the problem I have checked to make sure the max memory box in msconfig is unchecked, ive enabled memory reallocation in my motherboard, and I still have no idea what the problem is.

Custom Built by Me
Motherboard: MSI 970a-G45
Ram: Corsair Vengeance LP 16GB PC12800 DDR3 1600MHz 4x4
CPU: Phenom IIx4 955 BE o/c\'d to 3.7Ghz
GPU: HIS Radeon 5790 Ice Q 1gb GDDR5
Power Supply: Ultra LS 600 watt
HDD: Primary - 500GB Western Digital caviar black Secondary - 2TB Seagate barracuda 10k rpm
Case: Cooler Master HAF 932
OS: Win7 Ultimate
18 answers Last reply
More about win7 issue installed 16gb usable
  1. Power the system down.

    Disconnect all power sources.

    Remove the memory. Verify that the memory slots are clean.

    Reinstall the memory ensuring that they are firmly inserted and the locks click into place.

    Reconnect everything and power back up.

    What now?
  2. Sorry, I forgot to post that I've already tried that a few times. Nice try though :D
  3. Always check the simple stuff first.

    So the BIOS reports 16GB, right?
  4. yep bios reports 16 gb win7 says installed memory: 16Gb(7.99 usable) and its not all hardware reserved i just dont know where it went lol ive checked each stick of ram and they are all fine
  5. Try resetting the bios again and setting the ram settings to the SPD values of the ram.
    Try booting after a bios reset if the system is stable then leave it.
  6. Thats how I have the system running now, and its been completely stable since I built it around 8 months ago. I dont know what changed for it to decide that only 7.99 was usable
  7. Try this, drop the CPU back to stock speed. Report back with the results.

    If that fails to make a difference, while leaving the CPU at stock speed, drop your memory back to 1333 (vice the rated 1600). Report back those results.
  8. when running the cpu at stock speed, and the ram at 1333mhz, it still says the same thing, installed ram 16GB(7.99) usable.
  9. Was checking to see if your OC was the issue.

    Try this. Download a Linux distro and burn to CD. I suggest Unbuntu Linux.

    Here is the link to get it: http://www.ubuntu.com/download/desktop

    Get the 64-bit version.

    Use this link for info to boot as a Live CD (don't install):
    https://help.ubuntu.com/community/LiveCD

    The idea is to see if Linux sees the same problem. If not, we have a Windows problem and not a hardware problem.
  10. Sorry I was gone a few days, but the Linux Live CD worked and it recognized all 16GB So I guess it must be somewhere in windows thats having the problems
  11. Good to know that the issue isn't hardware related.
  12. Hi, just posted the same question and found this thread. vahn0100, did you managed to find the answer last year? I tried searching windows forum and all they say is about msconfig unchecking the maximum memory option..but it still didn't work. Tried upgrading Gigabyte bios and didn't work too.
  13. Try at 1333, 9-9-9-27, DRAM at 1.57 and raise CPU/NB voltage to about 1.3, the AMD 965 3C was the first CPU that could fairly reliably run 1600 with 4 sticks and even those needed extra MC (memory controller) voltage (that's the CPU/NB) and DRAM voltage
  14. Tradesman1 said:
    Try at 1333, 9-9-9-27, DRAM at 1.57 and raise CPU/NB voltage to about 1.3, the AMD 965 3C was the first CPU that could fairly reliably run 1600 with 4 sticks and even those needed extra MC (memory controller) voltage (that's the CPU/NB) and DRAM voltage


    I tried setting to 1333 and 1.57 and 1.3 still the same. I found something weird from BIOS.
    The DIMM can see 4 x 4GB but the Enabled slots only shows 2 x 4GB. I can't find any options to enable the other slots. Not sure how they calculate the total memory. the DIMM numbers doesn't seems to relate to the enabled slots.

  15. Hey man I have the same CPU and that happened to me too. I tried with MSconfig and many other ways but it worked after flashing the BIOS (in my case the same version). I hope that helped you
  16. Flashing to latest BIOS did not work on my MB. The supplier says to get the listed ram from their site....Gigabyte is bs man...
  17. Same prob for me. I'm using an ASRock Mobo.
    I noticed something else as well alongside the RAM problem, my audio seems unclear while this problem started happening.
    Shows:
    Installed memory(RAM): 16.0GB (8.00 GB usable)

    Details:
    My system has been failing very often lately. Random crashes, and this same comp has been on for even 3 months without a single shutdown.
    Once I managed to fix the 8GB only issue by restarting the comp a few times (and yes i noticed the audio issue while it was happening)
    But this time, the number doesn't seem to go anywhere at all. Is it possible my DIMMs are failing? I certainly double DIMMs failing though.
  18. Upgraded to 970 chip set mobo. Installed 16GB (1600) universal PNY dual channel memory in DIMM 2 & 4 Mobo reads 163xx MB - ok, yay!
    Fresh install Win 7 Pro, smooth as silk, but wait, looking at performance monitor and only see 8GB Physical memory available..drats.
    Move memory to DIMM 1 & 3, ( Use DIMM 1 & 3 First screened on Mobo ) Mobo reads 163xx MB - ok, During windows install system now unstable randomly rebooting..drats. Exchange memory, retry steps above and system unstable.. drats... Move memory to DIMM 1 & 4, Install windows smooth as silk, windows physical memory 16333... all seems to work well now. Bought 16GB PNY universal memory for $133.00, not going to complain about dinking with it. Tip: if you give up, it won't get done.
Ask a new question

Read More

Memory RAM Motherboards