Sign in with
Sign up | Sign in
Your question

4 GB of ram but only 2,75 is usable

Last response: in Memory
Share
January 2, 2013 1:31:41 AM

I recently upgraded my 2 GB ram (1x2GB) to 4 GB (2x2GB) fine (had a bit of issue with the CPU ventilation getting stuck due dust, but it was solved), but windows showed that only 2,75 is usable. I thought it was because I was using a 32 bit OS, so I reinstalled a 64 bit, but suprisingly the problem still remains.
I did a bit of googling around, found similiar problems, so I'm almost sure that the RAM is not faulty. I checked the msconfig for limiting the max memory, it was unchecked. Tried to check the bios for memory remapping or any option regarding memory, but I couldn't find any. My mobo (Foxconn G31MX) should support memory up to 4 GB.

At this point I can only think that it's either because of my GPU (Nvidia Geforce 210) or my Motherboard, but I still have hope to get that 1,25 GB without buying anything else.

More about : ram usable

January 2, 2013 3:04:44 AM

More than likely it is the Nvidia card using shared memory. Is it an on-board video card?
January 2, 2013 3:19:59 AM

danny2000 said:
More than likely it is the Nvidia card using shared memory. Is it an on-board video card?


+1 More than likely your graphics card using some of your RAM.

How much RAM is usable when you remove your nVidia card and boot using onboard VGA?
Related resources
January 2, 2013 5:31:59 PM

It's not an on board card. I removed it and now it's says 3.24 GB is usable. Odd number. But still, this means the GPU only uses 0.49 GB, what about the remaining 0.79 GB ram?
January 2, 2013 5:49:31 PM

okay, you do have an on-board video card, and that is what you are obviously using.
In your case, you probably never turned-off the on-board video card in the bios so it was still using some of your ram, even though you had it hooked-up to the pci slot video card, which was also using shared ram from your system.

The 3.25 gb of ram is normal for a 4 gb system using an on-board video card.
January 2, 2013 7:27:32 PM

So, I can disable the on-board video card, yes? I tried looking for an option for that in the BIOS, but no luck. I could only find a init display device (or something like this), I changed it from PCI port to PCIex, but nothing changed memory wise.

Also, when using 2 GB ram it doesn't seems to take away any memory.
a c 82 } Memory
January 2, 2013 7:33:42 PM

Do you try to remove the motherboard battery to reset the CMOS?
!