Sign in with
Sign up | Sign in
Your question

Black border around Dell Monitor with HD6770, help

Last response: in Graphics & Displays
Share
September 29, 2011 1:51:49 AM

So I just bought a Dell computer with a Radeon HD 6770 graphics card and a 23" Dell 1080P Monitor. When I use the traditional hookups I am able to get the picture to be edge to edge on the monitor at the native 1920x1080 resolution, 60hz refresh rate. When I switch to the HDMI to HDMI cord (preferred) the picture on the monitor has about a 1 inch solid black border on all sides of the monitor when using the 1920x1080 resolution.

I have done a bit of research and found that this is called "overscan" and that it can be fixed in the CCC. I am running version 11.8 but I do not see the "configure" option that everyone is talking about. I am in the "Displays Manager" screen on the advanced menu and I only have the option to Detect Displays (does nothing) in the Desktop and Display Setup section. Right-clicking the big rectangle with the "1" in it allows me to Identify, which just puts a "1" on my screen momentarily. Selected Displays on AMD Radeon 6700 says "Dell ST2321L [Single]." I then have the option to change Desktop Area (set at 1920x1080), Color Quality (set at High-32bit), Refresh Rate (60Hz) and Rotation (Standard Landscape 0).

Am I missing something? Do I need an older or newer version of the CCC to access these options? Any help in eliminating this overscan problem is greatly appreciated.
September 29, 2011 2:17:19 AM

I have looked at this answer before but it seems that my CCC is different than theirs. Here's what they suggested:

"on the drop down menu click on desktop and displays on the bottom of that window you see all connected monitors on your system. Click on the downward pointing arrow on the corner of the monitor you need to configure this brings up the attributes screen the top box gives panel info
display name then maximum reported resolution then max refresh rate
the next box is what need to look at if the enable gpu scalling box is checked the uncheck this should correct the problem if you wont to keep this activated the make sure the scale to full panel size is checked "

In my Desktop and Displays page there is not a picture of all connected monitors at the bottom of the window. Therefore I am not able to click on the "downward pointing arrow" on the monitor I need to configure and thus cannot get to any of the gpu scaling boxes.

Do I need a different CCC version or something? As I said before it's 11.8.
Related resources
September 29, 2011 1:40:22 PM

Find the scaling option in CCC and un check it.
a b C Monitor
September 29, 2011 8:24:31 PM

Find the scaling feature on CCC. Its on the small display icon on display properties
September 29, 2011 9:47:48 PM

That is just what I said. No reason to have ccc over or under scan. You want your monitor to run at native resolution and it will fill the screen. Why get software between you and what you want?
September 29, 2011 11:24:00 PM

There is no scaling option in my version of CCC. I'm told this is because my Dell computer may be using Dell drivers (and therefore my CCC version is different) that have reduced functionality, including the lack of an overscan selector. If anyone has heard of this or knows of a fix let me know.
a b C Monitor
September 30, 2011 11:08:59 AM

Here's a detailed procedure to get to scaling

Open CCC
Desktop and Displays
My Digital Flat-Panels
Scaling Options

You can adjust the slider for underscan/overscan

Your version of software/driver is defining your monitor as a HDTV when plug it using HDMI.

!