Sign in with
Sign up | Sign in
Your question

1 core 50% load when idling

Tags:
  • CPUs
Last response: in CPUs
Share
February 27, 2012 11:34:29 AM

So after running the Dolphin emulator for a while (which may or may not have anything to do with it but it seemed like an odd coincidence), i closed it and one of my cores is at 40-50% load constantly now after multiple restarts. I've checked my processes and I can't seem to find any reason for this.

I googled around, saw something about updating my graphics drivers (bit of a long shot) but I tried it and still absolutely nothing.

I really don't get what the issue could be. It doesn't stick to one core though, after each restart it moves to a different one and stays around 40-50% load. I don't get what could cause this. Some kind of random ghost process? I ran a virus scan and have looked over most things I could think of but I am totally stumped.

http://gyazo.com/70634095e3b1b…..2ad63848bc

I'm seeing that within Resource Monitor but unless I'm being very stupid, I see nothing totally wrong there.

Really could use some help here, I am totally baffled and a little worried really.

Any other info that you might need, don't hesitate to ask!

CPU
Intel Core i7-2600K (stock speed)
CPU Cooler
Corsair Hydro Series H60
Motherboard
Asus P8P67 LE ATX LGA1155
Memory
Corsair Vengeance 8GB (2 x 4GB)
Hard Drive
Western Digital Caviar Black 2TB
Kingston SSDNow V+100 96GB 2.5″ Solid State Disk
Video Card
EVGA GTX 580
Power Supply
Thermaltake ToughPower 850W

More about : core load idling

February 27, 2012 2:22:13 PM

It's odd, when playing COD4 just now the load across all the cores was relatively low but as soon as I close anything it shoots back up on a single core to ~40-50% load. Not sure if just a glitch in CoreTemp or what but I'm pulling my hair out over this.

Can anyone help?!
a b à CPUs
February 27, 2012 2:56:51 PM

It could be turbo boost kicking in on only on core :) 
Related resources
February 27, 2012 2:59:37 PM

Odd as it only happened yesterday. I'll go turn turbo boost off and see what happens
a b à CPUs
February 27, 2012 3:00:32 PM

Try adjust your cpu from std. multiplier 34 to 35 - or deactivate turbo :)  and see if the core still shoots that high up
a b à CPUs
February 27, 2012 3:06:54 PM

+1, sounds like Turbo core is turned on, go into advanced mode on UEFI bios and either turn it off, or up the multiplier. Sounds to me like a Slight O.C wuldn't hurt maybe add about 100mhz more
February 27, 2012 3:16:22 PM

Can now confirm that turbo mode is off and still experiencing the same 40-50% load on a single core.
a b à CPUs
February 27, 2012 3:16:53 PM

Turboboost has nothing to do with it. It works by monitoring TDP on all cores. When fewer cores are under load, there is more thermal budget available, so the CPU increases its multiplier. When there is high load on all cores, the thermal budget is spent at default frequency, so it cannot increase the multiplier.

The problem you describe, high load on one core, has nothing to do with Turboboost. Could you please tell us what process is demanding CPU time? Also, I can't open your link, so I don't know what you sent us there.
February 27, 2012 3:20:59 PM

Hi there,
I realised my link expired, apologies for that. There isn't a process that is demanding anything that would warrant such a high load, that's the strange thing.

Here's the updated screenshot:

http://dl.dropbox.com/u/14455793/help.png

Anything else you need, let me know.
a b à CPUs
February 27, 2012 3:29:48 PM

Your CPU has 4 cores and 8 threads. On the situation presented on the screenshot you sent, there is one demanding process witch is explorer.exe. It is demanding 16% of your CPU time, and considering each thread on your CPU provides 12.5% of your CPU time, it is more than enough to keep one core busy.

The question then, is why is it demanding this CPU time. The fact that it doesn't happen when the machine is under heavy load is easily explained by the fact that many windows processes run when the machine is idle.

If I had to guess, I would say there is some demanding windows service running on the background, something like encription or maybe indexing.

EDIT: I wonder if windows realizes half the cores are off when computing CPU time, but even if the math is questionable, the reasoning is not.
February 27, 2012 3:33:33 PM

You'll have to excuse my ignorance but how would one go about checking something like that?

Just trying to get to the bottom of this as fast as possible :) 
February 27, 2012 3:56:47 PM

Get this!! I had the same problem on my i5 2500k although at 35 - 40% load at idle.

I know its a long shot but I installed the latest razer mamba drivers for my mouse and this was the cause of the problem. I would go into task manager and kill the process and my idle would go down to 0%.

I would try the same method I used and kill all of the processes in task manger. Obviously don't kill the ones that are required by windows.

Good luck, sorry if this didn't help.
February 27, 2012 4:03:23 PM

He was right about 'explorer.exe'. I killed it and everything dropped to 0% load, temps back down to 35c. I just wish I knew what intensive thing explorer.exe has decided it wants to do!
a b à CPUs
February 27, 2012 4:20:34 PM

That is the b*tchy side of windows. You never really know what its doing on your back. About that, what you can do, is open services.msc (run>services.msc) and look at the services that are "automatic", which means they run everytime the pc is turned on. Check for things that are related to file browsing, indexing, windows aero and the such, as they are related to explorer.exe.
February 27, 2012 4:49:25 PM

Thanks so much for your help.
So it seems we're inches away from getting this fixed.
I've loaded up what you advised and had a look down and stopped a few things to see if it worked but nothing has worked yet. Would you mind taking a look?

http://dl.dropbox.com/u/14455793/nothingmakesense.jpg
a b à CPUs
February 27, 2012 5:40:23 PM

Nothing too suspicious. You may try stopping windows search, windows update and active brightness. If I am not mistaken, you can find out which services are related to the explorer.exe process by going on process manager and right-clicking on explorer.exe than using "go to processes". The related processes should be selected (I may be a little off on the instructions since I am running an old WinXP machine at work, but it shouldn't be too diferent). That should help pinpoint the related services, which you should turn off one by one until you see the load drop.
February 27, 2012 6:11:41 PM

Couldn't find quite what you meant but did come across this which might potentially be useful?

http://gyazo.com/1fc13c2405af81e69d2abda395802ec7.png?1...

I read around that often something like this can be caused by a corrupt file sometimes and that it would show up in here. Can't say I fully understand exactly what's in this window but the content taking up the most seems to general that I really don't know what I can do.
Really appreciate you taking the time to help me out here, I've been at this madness for hours.
February 27, 2012 7:08:54 PM

Okay, I fixed it. I want to cry/sing/die. A shortcut to a program that had no icon assigned to it caused it. I have no clue. I assigned an icon to the program and suddenly everything cleared up.

Thanks so much for your help everyone - especially Murissokah!
a b à CPUs
February 27, 2012 7:13:11 PM

Now that was a new one. Glad I could be of help.
!