Sign in with
Sign up | Sign in
Your question

Suddenly no POST

Tags:
  • Asus
  • Motherboards
Last response: in Motherboards
Share
January 2, 2013 8:34:16 PM

I recently built a new system, and after a few weeks of waiting for parts and for finals week to end I finally built my system and had it up and running. I installed a 64 bit copy of Windows 7, installed as much of the ASUS software as I wanted, and put my antivirus software on the system as well. I flashed the BIOS no problem, and then changed a few of the fan settings using the Fan Xpert 2 software. When I restarted the system for my install, I smelled a burning and immediately shut down. I checked all of the parts visually and seeing no damage, I tried to boot up again. The MemOK LED was a solid red, so I went through the steps in the manual to try to fix this. First I tried pressing the MemOK button to automatically set the frequency, and had no luck. I tried reseating the DIMMS, and again there was no change. At this point I reset the CMOS using the jumper, and still I get stuck at the memory check on boot. As both the motherboard LED and beep code pointed to the RAM, I ordered new RAM to try (the exact same make and model) and still the mobo tells me that there is a problem with the memory. I opened a case with ASUS support and they emailed me today telling me to - you guessed it - try other RAM, reset the CMOS, and reseat the parts if I didn't see any damage. Does anyone have any ideas what could be wrong? My build is as follows:


ASUS P8Z77-V Pro Motherboard
G. Skill 2x4GB 1600Mhz 240 Pin DDR3 RAM ( Model F3-12800CL9D-8GBXL )
Intel i5 3570K Processor - not yet overclocked
CoolerMaster Hyper 212 Evo Heatsink in Push/pull
PC Power and Cooling Silencer Mk III 600W PSU
Sapphire HD 7770 Vapor-X GHz Edition
CM Storm Scout Mid Tower Case

More about : suddenly post

a b Ĉ ASUS
a c 435 V Motherboard
January 2, 2013 10:17:29 PM

Your power supply may have fried (even good ones can) or you may have used the wrong connector to your new board. It happens. Not pointing fingers, just giving you my best guesses. I've been there.
m
0
l
January 2, 2013 10:36:41 PM

Have you tried using only 1 stick of RAM?
m
0
l
!