Sign in with
Sign up | Sign in
Your question

Asus p5wd2 powers on for 10 seconds no screen recognition and shuts down

Last response: in Motherboards
Share
January 3, 2013 1:07:08 AM

Hello,
I picked up the p5wd2 premium board from craigslist. It will not load bios or affect anything. all of my drives have power including hardrive. te system and fans run 10 sec. then all shut down. the keyboard never shows recognition, nor the monitor. I have one ram chip installed and it does not beep. I take the ram out and all symptoms are the same except I have 1 big long beep that lasts until the machine shuts off.
1. I have tested psu and all voltages are excellent, however I cant test it under load. it is a 480watt load 500watt max.
2. I have tried unplugging everything except motherboard,cpu fan. same results.
3. I have moved the ram to every available slot if the ram is in no long beep. no ram 1 long beep till machine shuts down.
4. reset cmos also.
manual says 1beep is either keyboard controller error.
refresh time error
no master drive detected
but I believe they are speaking of a quick beep not a ongoing or long beep.
So I am stuck I am new to this first build from chassis up. I have replaced mb before on laptops and desktops, but they were just swapouts.
I have read that asus boards are picky about ram and i tried to check my ram against the asus chart for my board but it does not even have a 2gig ram chip listed at all. I went to their site but I think my board is to old for them to care anymore.
Oh i still have the same 3.4ghz 775pin pcu.
Any help or ideas would be greatly appreciated as well as some patience.
If someone flashed my bios would this be a symptom. or more importantly would my bios reset to stock if they did flash them after doing reset of cmos?
a c 118 Ĉ ASUS
a c 478 V Motherboard
January 3, 2013 2:05:40 AM

all pc with speakers on them give one beep to tell you they posted. when they fail for ram or video they give you a beep code like 1.3.1 or 3.3.3 beeps. start with making sure you used brass standoffs and nothing shorting out on the mb.look under the mb for a dropped screw or the mb hitting the pc case. check that the 4/8 pin white atx power plug near the cpu is connected.
check your ram info from the vendor this mb can use ram (ddr-2) that runs from 533-800. some mb cant post with 1066 ram.
also look under the mb cpu guild make sure your cpu is on it. also see if there was a bios update needed to make the system post with your cpu. last is to check for burnt or swell caps and or damage on the mb.
m
0
l
January 9, 2013 11:16:47 PM

Thanks for all your help smorizo. the culprit was a bad ram stick I only had the 1 and i got it from a guy off craigslist.
Lesson learned to buy ram from tweakers off of craiglslist. bought brand new ram and it fired right up.
m
0
l
March 24, 2013 2:30:11 PM

asus p5wd2
m
0
l
Related resources
!