Sign in with
Sign up | Sign in
Your question
Solved

Start-Up Problem with ASRock 970 EXTREME3

Last response: in Motherboards
Share
January 3, 2013 2:59:53 AM

So it turns out I have a little problem with this motherboard.

I recently bought an ASRock 970 EXTREME3 motherboard and attempted to install it in my system. However, when I had everything all set-up and switched on the power, the motherboard seemed to only turn on for a flash of a second then immediately off whereas my case fans as well as the CPU fan barely have enough time to barely perform 1/4 of a full rotation. After a few unsuccessful trial-and-errors, I tried the method whereas you disconnect everything but the big ol' ATX 24 pin cable, the front panel connectors, and the ATX12V1 cable for the CPU. I left the CPU's fan as well as a single case fan connected for testing purposes. I also uninstalled the board from my system and placed it on top of the anti-static bag it came in when I opened it's packaging.

I got the same result.

The next thing I did, however, completely put me in a blank. I disconnected the ATX12V1 cable (8-pin CPU power connector) and like magic, the CPU fan and case fan spun up and ran successfully.

Now unless that's completely blatant and I'm just plain ignorant on how motherboards operate, I'm pretty sure that ATX12V1 cable is important to the operation of the entire CPU and what I saw was just plain fans being powered with no actual activity from the CPU or motherboard. I actually connected my graphics card and monitor afterwards. The fans on it operated, monitor didn't turn on, and the green LED light under the power button was solid without flickering.

Here are my specs at minimal level testing:

XFX Pro 850W XXX Edition 80 Plus Silver Certified Power Supply

AMD Phenom II x4 840 CPU

ASRock 970 EXTREME3 Motherboard


All I need to know is what is causing the motherboard to fail immediately upon start-up, even with just the power supply connected to just the CPU and motherboard. Also, optionally, why it succeeds to power when the ATX12V1 cable is removed.

Additional Note: My old motherboard was a Biostar N68S3+. While is was removing the CPU heatsink to transfer the CPU and heatsink/fan to the 970, I heard a loud snap after releasing the heatsink handle. It seemed like nothing really happened and I proceeded to remove the CPU to put into the new motherboard.
It's also worth noting that the thermal paste looked kinda worn out and smeared, that is if it could really cause all this trouble.
a c 435 V Motherboard
a c 159 à CPUs
January 3, 2013 12:32:12 PM

Don't mess with the cpu or it's heatsink anymore if you've already gotten a post screen. Don't know why it happened; maybe a metal to metal contact somewhere that was freed up momentarily? Who knows. Can't answer about the 8 pin connector; check all your power supply connectors and be sure there's not more than one available. Seems to me that some power supplies may also have one 8 pin for video card. The 12v connector should also have a split option for older boards with 4 pins only.
m
0
l
January 3, 2013 2:39:25 PM

Thank you for the response o1die.

I checked around my power supply connectors a bit and played around. I found out the 8-pin connector I was putting into the ATX socket for the CPU was one of the detachable cables I had connected to my PSU. Instead of using that, I used a split 8-pin (4x2) connector coming straight from the PSU(wired in). It turned on and stayed on this time.

However, that leads me to the other problem. No post, no beeps, no monitor signal, no nothing. Although, everything seems like it's working from a visual standpoint.

Any ideas?
m
0
l
Related resources
a c 435 V Motherboard
a c 159 à CPUs
January 3, 2013 3:41:06 PM

So, you saw a post screen on your monitor and got a single beep with the 12v connector not used? If not, then the issue is somewhere else; your 8 pin 12v lead
may be the correct one; if you get a post screen and can continue, you could flash the board bios, but normally it isn't necessary unless a new cpu won't post. Your 840 isn't new, and should work without a bios flash.
m
0
l
January 3, 2013 4:38:52 PM

I probably could've explained this a little better; Here goes:

Basically, no, I've had no post screen on my monitor what so ever, nor any beeps from the motherboard.

The connector I used was a separate cable whereas one side was a 6-pin going into one of the open pin slots in the PSU and the other side (the 8-pin) going into the CPU power.

That was when my system was turning on then off immediately and removing the cable from the CPU power would allow it to stay on when the power button was pressed.

I switched it out with a non-separate cable that was wired directly into the PSU which had two separate 4-pin connectors at the end of the cable. I simply lined these two right next to each other and inserted them both into the CPU power connector.

Now it's able to stay on with the CPU connector being powered with the directly wired cable.

I ran a few other tests such as removing the CMOS battery for about half an hour and testing the PSU by taking a paperclip and making a bridge out of it between the green cable and one of the black on the main 24-pin power connector.

The CMOS test had no change and the PSU trick with the paperclip succeeded as it powered on itself as well as powered a connected case fan indicating it was healthy.

----------------------

However, the undeniable problem is that I have yet to see nor heard any beep and/or signal from my monitor since I received this board.

The last few things I can think of is to apply some new thermal paste on the heatsink and/or test everything back on my old motherboard and see if it boots, but seeing as how the system turns on alright (without post that is) and that my old motherboard had that loud crack emit, those two options may be out of the question.

Other than that, it might be worth a shot to see if the front panel connectors are in the right place. It's also worth noting I see no visual LED's at anywhere on the motherboard (that is if it has any).


Otherwise, I'm about ready to send an RMA for a post refusing board.

EDIT: I researched a bit and learned about these so called "jumpers". As a matter of fact, I have non of them on my board what so ever. Would it be plausible to buy some of them and see if they have an effect?
m
0
l

Best solution

a c 435 V Motherboard
a c 159 à CPUs
January 3, 2013 5:18:14 PM

I would leave the jumpers alone, unless the cmos is on the wrong pins. Normally, it's on two out of three pins, leaving one open. Be careful not to cause any surface scratches or burns on the board. Asrock will inspect it carefully for any damage before they accept the board for processing. Allow 24 hours for them to respond to an online rma request. Then find an anti static bag such as the one that came with it, and the foam piece that is normally under the board while it's being shipped. Keep all accessories, shipping only the bare board. If you get a replacement board (don't want to wait 2-3 weeks for the rma board), go with a different brand. I've used biostar and msi for my amd cpus.
Share
January 3, 2013 5:40:16 PM

Best answer selected by Chaoskg.
m
0
l
January 12, 2013 12:34:41 AM

I got this motherboard from a friend, but no guide. Can someone tell me the configuration for the front panel header connections? Like which pins they attach to? I'm assuming "Panel1" is the section of the mobo I want but have no idea which of the power, reset, and LED go where.
m
0
l
a c 435 V Motherboard
a c 159 à CPUs
January 12, 2013 10:38:53 AM

Then you may use a screwdriver to short the two power switch pins on the board. Be sure you have power to the board; normally, a light somewhere on the board is lit when the board is active. Moving the screwdriver around the case pin cluster won't hurt anything since all those are low voltage. http://www.newegg.com/Product/Product.aspx?Item=N82E168... (use the newegg details section to access the asrock webpage for your motherboard at the bottom). The system panel 1 pin cluster is shown on page 27 of your manual. The power switch lead from the case will connect on the pins next to the open spot on the cluster running parallel. System panel 1 is shown on page 12 next to the sata 5 port.
m
0
l
!