Sign in with
Sign up | Sign in
Your question
Closed

Windows 7 Ftp server not working?

Last response: in Networking
Share
December 26, 2010 3:05:58 AM

Hello,

I have an issue with the Windows 7 (64Bit Pro) Ftp server. I followed this guide: http://digitizor.com/2009/06/20/how-to-install-a-ftp-se...
However, when I try to ftp from the guest (iBook G4, on Darwin command line Interface) does not get in: I type ftp 192.168... (My internal IP) and hit enter and it just stays blank until I Ctrl+c it...
I also tried ftp IP:21 because the port I use is port 21 (default port but maybe it wasn't set in the G4) but no success.

The network is however working well because I am able to Telnet into the iBook G4 from my Win7 machine fine...
I have tried to disable completely the Windows Firewall and AVG resident shield but no success. I aslo added the ftp server exception in the windows firewall. I added shared files and users to the ftp server config...

I don't really know what else to change, thks for the help
December 26, 2010 8:27:14 PM

Dang, ok it works now.
I left the house and connected to another wifi, did a couple restarts and came back and now it works.

Sorry.
Mods can delete this if they want...
Score
0
a b $ Windows 7
December 26, 2010 9:52:51 PM

This topic has been closed by Buwish
Score
0
!