Sign in with
Sign up | Sign in
Your question

Weird motherboard problem, starts then reboots, then nothing

Last response: in Motherboards
Share
January 3, 2013 11:01:13 AM

Hello,

I have a motherboard gigabyte p35-s3g, and it has 2 broken pins on the cpu socket. I just got it from somebody to see if it works, and at first it started with bios and everything. Then I had to restart, and wanted to enter bios settings, so at the POST screen I pressed del a few times and then the screen went black and since then it won't post with no beeps. IT starts up for maybe 5 seconds with no screen, then it shuts down, then starts again and keeps working but still shows nothing on the monitor.

My PSU, graphics card and memory are all fine 100% checked on other computers. I've tried resetting CMOS , took out battery for some time, tried turning on without batter - nothing. I've even tried loading it without graphics card and memory to see if it would beep , but there's nothing, no beeps at all. I even took out the cpu and the only thing changed was that it wouldn't shut down after 5 seconds and just keep workin like that..

I couldn't find the same problem anywhere because usually boards go into endless reboot, but here it just starts, stops , starts again and keeps working..

Could it all be because of the broken pins?
January 3, 2013 4:02:14 PM

yes it's due to broken pins of cpu socket
!