Sign in with
Sign up | Sign in
Your question

Asus m5a97 motherboard saying 2.95gb usable GSkill ripjaws 8GB 1600Mhz

Last response: in Memory
Share
January 3, 2013 11:30:07 PM

Hello,
I have an Asus m5a97 r2.0 motherboard running windows 7 ultimate black edition (64 bit), AMD phenom 2 (3.0ghz) 960T black edition multi-core processor, Gskill ripjaws 8gb (2 x 4gb) 1600mhz RAM latency cl9, Asus radeon 5450 ddr3 video card, WD caviar black 500gb hdd, Azza spartan case with 650 watts power supply and lite dvd burner.
I check the Bios and have all on auto, it is recognizing that it have the 8gb of 1600mhz RAM. The problem that I am experiencing is I am only getting 2.95gb usable out of the 8gb of RAM (they are installed in the blue slots). I had an Kingston 4gb 1333mhz installed before and it recognized the 4gb and it was usable. (This was also installed in the blue slot.)
Can anyone help me to get the 8gb usable?
a b } Memory
a b V Motherboard
January 4, 2013 4:32:12 AM

So BIOS recognizes all 8GB but what do you mean "only getting 2.95GB usable"?
Is that what it says for installed RAM in Computer properties?
m
0
l
January 11, 2013 5:23:59 PM

Problem solved.

I got the solution. I was advised to go to msconfig, go to boot menu, click advance options, then under maximum memory I check the box and on the up arrow, send it right up till it stops. Restarted and all was ok. Now it is recognising all 8gigs (but usable 6.95GB, as with most systems carrying that amount).
m
0
l
Related resources
!