Sign in with
Sign up | Sign in
Your question

ASUS P8Z77-V LX only works at home

Last response: in Motherboards
Share
January 4, 2013 12:00:04 AM

Hey I got a ASUS P8Z77-V LX and i went to a LAN party but the my computer didnt want to start. We started to work on it to figure it out, sence it worked very well before i went to my mate. But nothing worked. And when i came home it started again. Now i wonder why is that anyone have a smart answer. Plz help me.
Sorry for the bad eng I hope you understand. Thx

More about : asus p8z77 works home

a b V Motherboard
January 4, 2013 4:12:14 AM

Well, this comes down to figuring out everything different between the setup at home and at the LAN party and the first thing would be the power source. Did you try plugging into the same power strips or outlets that others were using that worked for them?
January 4, 2013 8:12:27 AM

we tryed to plugg it in directly to the wall power souce and diffrent power strips we even change the psu but it didnt work.
Related resources
a c 116 Ĉ ASUS
a c 462 V Motherboard
January 4, 2013 8:24:36 AM

it going to one of the things we cant help as were not looking at your gaming rig. myself it sounds like a ram stick or video card or the cpu heat sink was shifted from moving the pc. also check in the case for a lose screw. if it rolling around inside it can short out a mb and keep it from booting.
January 4, 2013 10:51:36 AM

well the funny thing is we took apart everything and gave it some more trys. first we took out one of the two ram stick didnt work we took out both ram sticks didnt work so we to out every thing just except the motherboard but i would not do anything but the led light on the motherboard still was green and
a b V Motherboard
January 5, 2013 6:57:41 PM

I would have to agree with Smorizio that something may have shifted moving it from home to the LAN party. Now that you've disassembled it, are you even getting it to work at home? Gotta ask yourself how important it is that you can move the PC around, if you have it working at home, there's nothing wrong with the PC itself but something about where you're plugging into.
January 5, 2013 7:55:50 PM

we disassembled at the LAN and it didnt work .so its wierd that it worked when i came home. when i came home i just pluged it in and it worked
a c 116 Ĉ ASUS
a c 462 V Motherboard
January 5, 2013 10:02:51 PM

did you bring your own keyboard and speakers or use the ones at the lan party. if there was a dead short on the usb or Ethernet port the mb wont turn on. i seen usb hubs and or apple devices pull to much power out of a usb port and the mb will not post to save itself.
!