Sign in with
Sign up | Sign in
Your question

Adding 2nd wireless router to network in order to extend range but have connecti

Last response: in Wireless Networking
Share
March 25, 2011 8:15:14 AM

Hi, i have intermittent connectivity on the 2nd router that was installed on the network in order to extend range. 2nd router is connected to the original wireless router by an ethernet cable.
March 25, 2011 5:58:05 PM

which port does the network cable connect to on the 2nd router?

If it connects to one of the four LAN ports, is DHCP disabled on the 2nd router.

Are the wireless settings the same then on the original router?
April 3, 2011 7:39:11 AM

It connects to the port which says "Internet".
There are 4 other ports which are labelled as Ethernet.
Related resources
April 3, 2011 8:30:53 AM

I think the best way to connect the 2nd router would be as a AP (Access Point).

first you will need to find out the Gateway/LAN IP of your main router.

On a PC connected to the main router go Start then Run in XP - (Windows key plus R in Vista and Windows 7), then type in the following, including all the spaces:- cmd /k ipconfig /all -- then press Enter and from the black form that shows up, take a note of the numeric code beside the word "gateway" -- usually something like 192.168.0.1. Type exit to close the black form.

next disconnect the 2nd router and connect a PC to it via one of the LAN ports.

then log into the router and setup the wireless security to the same settings then your main router. Save the setings.

thirdly dis able the DHCP and change the LAN IP to match the IP scheme of the main router but ending in 253 and save settings. (eg. 192.168.0.253 if gateway is 192.168.0.1)

finally connect the 2nd router to the main router by using one of the four LAN ports (do NOT use the WAN/Internet port of the 2nd router).
April 3, 2011 9:06:23 AM

Thanks....can u confirm how i access this on a Mac?
April 3, 2011 9:27:55 AM

log into your main router and look at the LAN IP which is also the Gateway for the rest of your network
!