Sign in with
Sign up | Sign in
Your question

Maximsus gene z help

Last response: in Motherboards
Share
January 4, 2013 3:50:41 PM

My specs are i7 2600k at 4.6
Ripjaws 4gb x 1 ,2gb x 2
Maximusis gene z mobo
My problem is when I start my pc it works fine but after some times it restarts automatically and then shows error 22 on debug console .when I turn off the power for sometime it works and the same thing happens.when I run prime95 it works as long as prime 95 is on. When I close prime 95 after sometime it restarts and shows the same error

More about : maximsus gene

a c 151 V Motherboard
January 4, 2013 9:17:45 PM

Going through my manual for the Maximus IV Gene-Z/Gen3 I find "OEM pre-memory initialization codes" for Q-codes of 1D-2A, 22 is somewhere in between those, which is not a good thing.
What are your complete build specs including case, cooling, PSU etc.
What are your current temps both idle and while running Prime95
I'm just trying to isolate the issue here which may very well be the motherboard but let's hope not. That info will help.
m
0
l
January 5, 2013 2:54:35 AM

I7 2600k at 4.6ghz cooled with h100
Maximsus gene z
Sapphire 6870
Ripjaws 4gb x1,2gb x2
Corsair g800 psu
At idle it is around 30 degree Celsius
At load it is around 60 degree Celsius
m
0
l
Related resources
January 5, 2013 2:56:15 AM

Case is Nzxt phantom 410
The 22 error is about the memory I ran memtest it didn't show any error
m
0
l
a c 151 V Motherboard
January 5, 2013 3:40:52 AM

I'm going to suggest pulling the single 4GB ram module and see if the issue repeats itself. It may very well be caused by the mixed ram. Try that, see where you get. I've had memory issues issues in the past that three full 72 hr runs of memtest did not report but 5-30 minutes of Autocad and the system would freeze - give it a shot, see where you get.
m
0
l
January 5, 2013 6:23:44 AM

I have tried it before it still gives me the error.i tested all possible stick of ram alone it still gives the same error
m
0
l
!