Sign in with
Sign up | Sign in
Your question

It doesn't work!

Last response: in Systems
Share
November 27, 2011 8:25:11 PM

So, my friend has built a computer, and he's come to me for help because it doesn't work.

I haven't seen it myself, but he built it with another friend who has built a computer before.

So, he rang me up and said that he didn't know whether to use VGA or DVI and I told him to plug the DVI into the screen from the GPU. He then rang me again saying that didn't work, so I told him to try the Integrated graphics. That didn't work either.

I started to get worried, so I told him to check the LED's and he said that a light near the graphics card is solid red and the MemOK LED flashes red and then goes solid red.

He got the computer Friday afternoon and it is now Monday morning and he still hasn't gotten anywhere..


Specs:
CPU: i5-2500K
GPU: Radeon HD 6950 2GB
PSU: Corsair 750W
RAM: 16GB DDR3 G-skill Ripjaw
Motherboard: P8Z68-V

Any help would be great, thankyou.

More about : work

November 27, 2011 9:37:49 PM

try giving the bios a reset. (remove power, ram, change jumper settings, clear cmos button).

the flashing led means that it is running failsafe tests. only press the MemOK button if the led is solid on.

give the ram a try in another system, if posting give a memtest..
m
0
l
November 27, 2011 9:41:46 PM

if the memOK button is solid red, make sure to try holding the MemOK button down until you hear the computer reset power, then leave it for about 2-3 minutes and see if anything changes.. if it doesnt, power it off, remove all memory accept for 1 stick, then do it again, if the memOK light is solid and no post, hold it down until it resets with the 1 stick in it.. then you will probably have to update the bios if it does post to get all your ram working
m
0
l
!