Sign in with
Sign up | Sign in
Your question

W2k and modem problem

Last response: in Windows 2000/NT
Share
Anonymous
December 12, 2001 3:17:09 AM

I have a very strange and serious problem indeed. :(  This problem, although seemingly minor, is now starting to annoy the “dickens” out of me. I’m running W2k SP2; every time when the house phone rings, the OS freezes up suddenly, and has to be reset. I have lost much data this way!!! This happens both when I am running an application, and when I have nothing running at all. I did not have this problem when I ran windows 98se using the same hardware configuration. Originally, I had my house line in the “line in” socket and of course, my house phone connected to the “line out” socket of the modem. I have tried disconnecting the house phone from the modem but to no avail; the computer continues to freeze up when somebody phones (I have several other phones in the house! :)  ). Just to be sure, I have the latest W2k drivers installed for my modem. Does or did anybody else have this problem?

I have been using W2k for about 2 months now. I know of so many users who swear by W2k but so far, this OS has not impressed me at all. Yes I know, I don’t have broadband, but is it unreasonable to expect stability (especially in W2k) when the phone rings?

Please help restore my faith in W2k!!!! :( 

Regards,
Andrew

1GHz AMD Athlon T-Bird (7.5 * 133MHz FSB)
ASUS A7V133 (KT133A) rev. 1.05
Award Bios v1007.01f1
512MB Micron PC133 CAS2
ATI Radeon 64MB DDR VIVO
Western Digital WD400BB 40GB
Quantum Fireball Plus KA9.1 9.1GB
Plextor CDRW 16/10/40A
Creative DVD 12/40x
Internal IDE Zip 100MB
Creative Sound Blaster Live Platinum 5.1
Creative Modem Blaster v.90

More about : w2k modem problem

December 12, 2001 12:16:04 PM

Probably Fax Management... It's builtin to w2k(think it installs by default).
Either remove, disable or configure the W2k Fax management. Its not the best fax service, sorta very basic, but functional. Probably the best is to configure the Fax service till you can both send faxes and recieve... then uncheck the Enable Recieve in the Fax Service Management, Device, HCF 56k Modem, Properties(general tab)... That workes for me - although I sometimes get a Fax service not responding on Shutdown(must be a feature, but never gives a problem except on shutdown)

I have the same Modem Blaster... and like it - cause it autodetects as HCF 56k modem on install and ya don't have to do anyting(no loding dirvers - no nothing- just use it) and it gives good thruput(48+). I've just use the dafault drivers autodetected and installed from the W2K CD, if you have installed the Creative drivers and software from the Modem Blaster CD then ya may have a whole different configuration... can't help there! Ya might consider uninstalling the Creative modem software(via the Add/Remove programs) and remove the device(via the Add/Remove Hardware) - then reboot letting W2K autodetect it completely! That should give ya basic functionally with no problems. Then with all working ya might consider instaling better Fax management software...
Anonymous
December 13, 2001 2:43:58 AM

By the way, modem is an internal PCI v.90 ModemBlaster from Creative. I had one line connected to my telephone and the other of course to the wall outlet. This problem only manifests itself when I am offline and somebody phones in. The OS will freeze forcing me to restart the computer. :(  Online, it's not an issue since I disable call waiting. I know for sure that I have the latest W2k drivers for my modem.

From what I know, I'm not running any FAX software or any others that were included with my modem. I only have the drivers installed. Someone mentioned an ACPI problem of some sort. Could you elaborate on this? What is the difference between the APM and ACPI? How does one manage this (these) features?

You mentioned either disabling, removing or configuring the W2k fax management. How does one accomplish this? The version of the driver (November 2001) from the Creative site has no such feature allowing me to uncheck the "enable recieve" in the w2k device properties.

Thanks so much for your help!!! :) 

Regards,
Wishwan
Related resources
December 13, 2001 10:42:05 AM

Yep, W2K does have Fax support builtin! ( Its on every W2K box i've seen - and I dont really know how it gets there - just shows up from default install! Perhaps if its not there, that might be part of the problem... but...)

Click Control Panel, and then Fax Icon... A Fax Properties, Tabed Dialog will pop up. Click Advanced Options Tab, then click "Open Fax Service Management Console" - the Fax Service Management should open. Under root "Fax Service on Local Computer" click "Devices - your HCF 56K Modem should show up in the right panel - double click it and Properties dialog pops up. On the General Tab will be the Enable Send and Enable Recieve checkboxes... Unclick "Enable Recieve". Tab. Then Apply, OK,OK,OK, backing out to desktop... Your box should now NOT try to answer the phone!!!

And yea, I have that same internal Creative 56K PCI V90 Modem Blaster...(on multiple machines - using the default drivers from Win 2000 CD, via autodetect and let W2K do the rest... That's why I use em - Give it try it that way)

Possibly, there's something else tryin to answer the phone - and just not there or creatin an error... only you what's on your box... Would anything else try to answer the phone? Remote access! Multiple Gameing? ???

It should be a No Problems Modem and work well!
December 13, 2001 6:43:09 PM

You also might try going into the BIOS and disabling the "wake on LAN" feature.<P ID="edit"><FONT SIZE=-1><EM>Edited by digital_trucker on 12/13/01 03:44 PM.</EM></FONT></P>
Anonymous
December 14, 2001 4:32:05 PM

mine has a wake on ring setting too. I would probably try messing with all of those type things too, but one at a time.
!