Sign in with
Sign up | Sign in
Your question

I'm trying to Install Windows 8, and it will not boot the disc.

Last response: in Motherboards
Share
January 6, 2013 2:54:19 AM

I just built a system with my old HDD, power supply, and old Optical drive. I am now trying to install another OS instead of re-installing my old OS (I didn't receive a disc with the original PC). Considering I can't find a copy of Windows 7 anywhere locally, I bought Windows 8 and am trying to install the 64 bit. I've went in and set the BIOS Boot order to boot my Optical Drive, then my HDD. When it starts booting, the screen goes black except for a line at the very top where there is a little bit of color. I would like to know what may be causing this, and how I could go about getting this to work. Thanks!

Here is what hardware i am using:
ASRock FM2A85X Extreme4-M FM2 AMD A85X (Hudson D4) Micro ATX Motherboard
AMD A6-5400K Trinity 3.6GHz (3.8GHz Turbo) Socket FM2 65W Dual-Core Desktop APU (CPU + GPU)
x1 G.SKILL Ripjaws X Series 8GB 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
Hard Drive: Western Digital WD6400AAKS-65A7B2
Optical Drive: Atapi DVD A DH16A6L

Any Ideas?
January 6, 2013 4:57:39 AM

Update: I changed some settings in the BIOS, and now I just get the blinking white line in the top left corner. It doesn't change like it's suppose to.
m
0
l
a b V Motherboard
January 6, 2013 5:31:39 AM

LegendsNeverDie said:
Update: I changed some settings in the BIOS, and now I just get the blinking white line in the top left corner. It doesn't change like it's suppose to.


You should always try in this type of boot problems a basic primary solution ....force the system to boot from the Optical drive...Disable the HDD from the boot list...THERE Should only be one drive active...the drive containing the DVD...Try this and let me know.

Hoping that in order to fix this issue you have not changed some other advanced bios settings as you have mentioned....

m
0
l
Related resources
January 6, 2013 5:38:37 AM

If you have any other computers try booting them off the disc. If they don't work either then you might have gotten a bad disc. My guess is that it will work and your problem is your cd drive.
m
0
l
January 6, 2013 5:54:54 AM

The Disc works in the other PC in my house. And yeah, the problem is the CD drive. I made sure it was empty and then the USB bootable worked. For some reason, in the past when I use certain discs in that Optical Drive, my computer will just freeze up. But once I take the disc out, it would begin working again. It's weird, I'm just going to have to get a new Optical Drive. Thanks for responding. Also, when I said I changed BIOS settings, I changed them back to defaults and changed the Boot order. I managed to get it working though, thanks!
m
0
l
a b V Motherboard
January 6, 2013 6:29:44 AM

LegendsNeverDie said:
The Disc works in the other PC in my house. And yeah, the problem is the CD drive. I made sure it was empty and then the USB bootable worked. For some reason, in the past when I use certain discs in that Optical Drive, my computer will just freeze up. But once I take the disc out, it would begin working again. It's weird, I'm just going to have to get a new Optical Drive. Thanks for responding. Also, when I said I changed BIOS settings, I changed them back to defaults and changed the Boot order. I managed to get it working though, thanks!


No problem...glad to be of some help...
m
0
l
!