Sign in with
Sign up | Sign in
Your question

Computer powers up only with CMOS restart, then powers off (ASROCK Fatality)

Last response: in Motherboards
Share
January 6, 2013 3:29:00 AM

Hello, I have a ~year old build:
CPU: i5 2500k
CPU cooler (air): Thermaltake Frio CPU Cooler
PSU: Silverstone Strider Plus 750W ST75F-P
Mobo: ASRock Z68 Fatal1ty Professional Gen3
RAM: Corsair Vengeance CMZ8GX3M2A1600C9R 8GB (2x4GB) DDR3
GPU: MSI GTX 570 Twin Frozr III PE/OC
SSD: Crucial M4 SSD 128GB
HDD(s): Western Digital Caviar Blue 500GB WD5000AAKX
Seagate Barracuda 2TB ST2000DM001
Network: TP-Link TL-WN851ND 300Mbps Wireless N PCI Adapter


The system has been working fine until today. This morning I turned it on, it loaded windows (got past log in) then shutdown). I turned it on again, it got to the windows loading screen then rebooted itself, got to the loading screen and shutdown. Since then I cannot power it up using the power button on the front of the case or by shorting the pins on the mobo. I have done the following to try and determine the problem:
Unplug all HDDs/SSD
Remove GPU,network card
Remove PSU from everything except the mobo
Tried another PSU (same model)
Tried different RAM
None of these things made a difference.

It remains powered off until I press the CMOST restart at the back of the mobo. The LED screen on the mobo (Dr Debug) shows no error, just goes through the startup process before the system powers off.

Any help would be much appreciated.
January 7, 2013 11:54:49 PM

Fixed, I don't know what was wrong, but I took the computer apart, took the cpu out, put it back, reassembled the computer, now it works fine.
m
0
l
Related resources
!