Solved

MSI 970A-G46 stuck in loop (CPU power phase 1) after I turn it off!

Hey. so I recently built a computer(Using it now) but something odd happens randomly when i turn off the system a blue led light flashs constantly corresponding with on and off? also when I try to turn on the system it countiunes the procces so I am stuck with turning off the psu. but I know how to fix it every time but it is a real pain... I have to reconnect the 24 pin and 8 pin connectors and the reason why it is a pain to do it is because I have several case fans on the side panel...what should I do?
13 answers Last reply Best Answer
More about 970a stuck loop power phase turn
  1. What is the problem , i have the same board . when you turn it on do all 4 blue led turn on ? when you turn it on what do you mean continues the process ?
  2. jerry6 said:
    What is the problem , i have the same board . when you turn it on do all 4 blue led turn on ? when you turn it on what do you mean continues the process ?

    well randomly the board will be in a loop of cpu power phase one after I turn it off so I just disconnect the psu then when i plug it back in it continues.
  3. is it windows 8 , it does not really sut off but super hibernates
    this might be your problem , read this
    https://windowssecrets.com/newsletter/with-windows-8-off-isnt-really-off/
  4. jerry6 said:
    is it windows 8 , it does not really sut off but super hibernates
    this might be your problem , read this
    https://windowssecrets.com/newsletter/with-windows-8-off-isnt-really-off/

    Bur it isn't hibernating or sort because the system hardware turns off and on...
  5. Does it turn off with the switch on the power supply ? What os are you using ? I have the same board , why do you pull the 24 and 8 pin wires ? Why not the switch on back of PSU ?
  6. jerry6 said:
    Does it turn off with the switch on the power supply ? What os are you using ? I have the same board , why do you pull the 24 and 8 pin wires ? Why not the switch on back of PSU ?

    Windows 8, I have to push it in I don't take it out. i do swtich off the psu it just countunies when i turn it on again.
  7. andrew24wow said:
    Hey. so I recently built a computer(Using it now) but something odd happens randomly when i turn off the system a blue led light flashs constantly corresponding with on and off? also when I try to turn on the system it countiunes the procces so I am stuck with turning off the psu. but I know how to fix it every time but it is a real pain... I have to reconnect the 24 pin and 8 pin connectors and the reason why it is a pain to do it is because I have several case fans on the side panel...what should I do?


    I am having exact same problem, same board. Did you every figure out prob? I will post solution on here if I find one.
  8. Best answer
    I found this link on another website. Could be psu.

    http://legacy.tonymacx86.com/viewtopic.php?f=7&t=26961
  9. try this see if it shuts down completely
    From a cmd prompt, run: shutdown /s /full / t 0 to invoke an immediate full shutdown. Also, choosing Restart from the UI will do a full shutdown, followed by a cold boot.
  10. disable fast startup in power options , if not computer never shuts down completely in win 8
    Disable fast startup via the Shutdown settings in Win8′s Power Options menu. Open the Win8 Control Panel and click Hardware and Sound/Power Options/System Settings. Scroll to the bottom of the dialog box and deselect Turn on fast startup
  11. As I said before I can boot it, but it is random...
  12. jerry 6....I really don't think its a software issue. I have win 7, and it was doing same thing. For me...When you plug the cord into the back of the PSU, or if you shut down windows (meaning cord still plugged in obviously) and after computer shuts down; it a led light on the mobo starts blinking rapidly, and the fans (case and psu) will turn off and on. Also, on my case the front led fan light will blink rapidly as well.

    Its all very uniform. Basically the power is turning on and off very rapid. about 2 cycles a second. According to the mobo manual, the led light that blinks means the mobo is in CPU power phase One. There are 4 phases. All 4 led lights lit is normal (power phase 4).

    Andrew. I know you have re seated your 8 pin, and 24 pin power cables. If you have alot of case fans, then I imagine the 8 pin connector is not easy to get to. specially, if like me, and you have a big cpu heatsink.

    I re seated all my expansion cards, ram, and especially made sure that 8 pin connector was on tight, and so far (knock on wood), it has not done it again. The fact that it is a intermittent problem probably points to a connection somewhere, or maybe a short.

    Anything changes, I'll let you know.
  13. Best answer selected by andrew24wow.
Ask a new question

Read More

MSI-Microstar Motherboards