Sign in with
Sign up | Sign in
Your question

PC auto shut down

Last response: in Systems
Share
November 28, 2011 2:19:24 PM

Hi there.

I had to move my system from one case to an older one due to a new build, now the older PC won't start.
I moved everything from Thermaltake Armor full tower to a Raidmax Scorpio mid tower.
Now when I try to start the pc, it starts up to the point where the PC speaker should beep, and then shuts down.
It takes about a second or two for it to shut down after I start it.

I tried taking out the PSU and starting the PC this way, unplugged all of the fans except the CPU cooler, took the CMOS battery out....
Everything ended without any result.

Anyone got an idea what could happen to it?


This is the build of the PC I moved

Intel Core 2 Duo E6700 Conroe 2.66GHz 4M shared L2 Cache LGA 775 Processor
CORSAIR XMS2 4GB (4 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory
ASUS P5N32-E SLI Plus LGA 775 NVIDIA nForce 650i SLI ATX Intel Motherboard
ASUS EN8800GT TOP/G/HTDP/512M GeForce 8800 GT 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card
Creative Sound Blaster X-Fi Elite 7.1 Channels 24-bit 96KHz PCI Interface Sound Card
Western Digital Raptor X WD1500AHFDRTL 150GB 10,000 RPM 16MB Cache Serial ATA150 Hard Drive
Maxtor MaXLine Pro 500 7H500F0 500GB 7200 RPM 16MB Cache SATA 3.0Gb/s Hard Drive
ASUS Black 16X DVD-ROM 48X CD-ROM SATA DVD-ROM Drive Model DVD-E616A3T
ASUS Black 18X DVD+R 8X DVD+RW 8X DVD+R DL 18X DVD-R 6X DVD-RW 14X DVD-RAM 16X DVD-ROM 48X CD-R 32X CD-RW 48X CD-ROM 2MB Cache SATA DVD Burner with LightScribe
ZALMAN CNPS 9700 NT 110mm 2 Ball Ultra Quiet CPU Cooler
Thermaltake toughpower W0117RU ATX12V / EPS12V 750W Power Supply 100 - 240 V CE, CB, TUV, FCC, UL, CUL, and BSMI certified
Sony 1.44 Floppy
Thermaltake Hardcano 12 SE Digital Fan Controller

More about : auto shut

a b B Homebuilt system
November 28, 2011 4:13:04 PM

Did you remember the stand offs on your old tower? A RAM stick might have died for some reason so you should also try booting with just one stick.
November 28, 2011 4:30:54 PM

I did not take them out while moving the motherboard.
The RAM sticks, CPU and the CPU cooler came out mounted on with the motherboard.

I will give try your suggestion.

Also to explain why I took out the PSU... the PSU fan was being blocked by the CPU fan, so I figured it might have been getting chocked out.


***UPDATE***

I tried taking out the parcels one by one and running the PC without them, and running it without the memory at all, there was no change, no beep, still shuts down.
I don't know, maybe the case is the cause... this build lasted without any incident for 4 and a half years now.

still open for any kind of help.
Related resources
November 29, 2011 8:45:51 AM

I tried rebuilding the whole thing again, but still no changes...
I'm starting to guess that the motherboard crapped out, but I don't want to throw in the towel just yet,
because when I power on the PSU the lights on the motherboard are all green.
any help or idea will be appreciated.
a b B Homebuilt system
November 29, 2011 9:54:57 AM

Have you tried just the cpu and motherboard to see if you can get a beep? Oh do you also have the speaker pin in?
November 29, 2011 10:12:02 AM

No, I did not try that. will give it a try and post the result.
Yes, I do have the speaker pin, and it is connected to the board.

I was thinking, the power button doesn't connect to the motherboard like the reset button and the HDD LED, it goes to the power cable from the PSU.
Could that be the reason?
a b B Homebuilt system
November 29, 2011 11:45:02 AM

Hmm that is odd, but when you hit the power button on your case the lights come on the motherboard? Is there not a power pin for the motherboard as well?
November 29, 2011 11:55:40 AM

The board has a pin for the power cord, and I plugged the power cord to the pin in the TT tower before I moved everything.
But this specific case has a 4 pin plug for the power button for some reason... it was working fine with an even older build I kept in this case, but go figure.

There is only one light on the board and it lights up when I switch the PSU on.
The lights on the case itself light up with powering up the PC, but it doesn't even get to beep before it shuts down.

I will be trying your last suggestion in about an hour and keep posting.
November 29, 2011 2:56:19 PM

OK, so I took everything off the board except the CPU and the fan.
It didn't help, but I did notice that the PC won't always power up now.
a b B Homebuilt system
November 29, 2011 3:03:52 PM

do you have another psu to check if the thermaltake one is bad?
November 29, 2011 3:13:42 PM

Yeah, I do have a 430W one and a new 1200W that I use in my new build.
Thing is, the PC would power up at some try and wouldn't at some other... so I really can't nail down the problem.

I was thinking of maybe re-building it back in the TT tower, but it's already being used by the new build which makes me lazy to take everything apart just for that.
December 1, 2011 3:09:17 PM

So I got it figured out....
The damn old case shorts out the motherboard.
I took EVERYTHING out of the case, and put it all together on my table.
It works perfectly, just as it should.

Now I'm just going to take it all apart and put it away or sell it, time to move on completely to the new build!

Thanks for the help.
!