Sign in with
Sign up | Sign in
Your question

Dual Monitor Problem - Flashing Black Line (ATI Radeon Sapphire HD5450)

Tags:
  • Graphics Cards
  • Dual Monitors
  • Monitors
  • Sapphire
  • ATI
  • Graphics
Last response: in Graphics & Displays
Share
October 2, 2011 12:21:42 PM

I have a 22 inch widescreen and a 19 inch box monitor connected via DVI and VGA cables to an ATI Sapphire HD5450 graphics card. When I choose to extend the desktop onto the box monitor, I have a flashing black line on the screen. This only seems to appear while I'm using the computer - at idle it is a clear screen. I have duplicated the screen and there isn't a problem - only when I extend the desktop from monitor 1 to monitor 2. Anyone know how I can fix this?

More about : dual monitor problem flashing black line ati radeon sapphire hd5450

October 2, 2011 1:10:10 PM

hm... dont know if this will work
but you can try going to catalyst control and disable overdrive if it is enabled
just uncheck the box by the overdrive
good luck! :D 
October 2, 2011 2:06:58 PM

Thanks for your reply, tomate2.

You hit the nail on the head. Worked like a charm!
Related resources
January 13, 2012 12:41:12 PM

tomate2 said:
hm... dont know if this will work
but you can try going to catalyst control and disable overdrive if it is enabled
just uncheck the box by the overdrive
good luck! :D 

I had this problem today, same card (2nd day of using it on a dual monitor), but I'd not touched overdrive. However, after reading this I selected 'default' in CCC settings (couldn't see a 'disable overdrive' option) and...
IT WORKED.

Great tip thanks. My guess is that when I increased the refresh rate from 60 to 75Hz on one of the monitors it must have triggered an overdrive function and didn't reset it when I reverted to 60Hz.
Anonymous
a b U Graphics card
a b C Monitor
August 8, 2012 12:11:28 PM

wow guys! it is rely working! thanks!
August 25, 2013 7:34:05 PM

This works but what if I want to use overdrive? Not a very good solution... thanks anyway.
October 9, 2013 3:30:46 AM

willpatt89 said:
This works but what if I want to use overdrive? Not a very good solution... thanks anyway.


The problem will return once you start a game or any heavy video. This video card don't like VGA, just used HDMI and DVI cable to monitor and you good.
!