Sign in with
Sign up | Sign in
Your question
Solved

Issue

Last response: in Motherboards
Share
January 6, 2013 1:14:59 PM

Hello, everybody I have a new build. I have an Asus P8B75-v Motherboard with a western digital 1TB hard drive. When trying to load Win 7 it will not recognize the hard drive and the 1 time I got it to it said unallocated with 0.0 MBs on it. Ive messed with the bios changed it from IDE to AHCI and back to IDE. Used the command prompt to try and get it to load nothing seems to be working. Tried loading drivers from motherboard disc but says they are out of date and go to the website put new ones on a flash drive but when I use the flash drive the Hard drive disappears from bios. In the bios it says my Sata port 1 has 0.0GB on it but doesnt say name of Hard drive or the correct 1TB of space either

More about : issue

a c 306 Ĉ ASUS
a c 1155 V Motherboard
January 6, 2013 2:09:14 PM

To clarify.
Drive shows up in BIOS?
Bios is set to ACHI preferably.
You put in your win media and it can not install on the drive nor does it offer to initialize the drive?
m
0
l
January 6, 2013 2:16:14 PM

Correct. To be exact right now win 7 doesn't even recognize a drive to load onto.
m
0
l
Related resources
a c 306 Ĉ ASUS
a c 1155 V Motherboard
January 6, 2013 2:27:03 PM

It is possible that the drive or the cable is faulty. Have you tried different cable? Can you try the drive in a different computer?
m
0
l
January 6, 2013 2:32:28 PM

It i very possible the drive is bad. That's where I'm pretty much at I didn't know it there was anything else I could try. So far I've tried several different cables that work on existing computers.. Put the new drive in an old computer and still didnt want to load. So yeah that's pretty much where I'm at with it. I've been workin on it for 3 day on and off screwin with different ideas and what not.
m
0
l

Best solution

a c 306 Ĉ ASUS
a c 1155 V Motherboard
January 6, 2013 2:37:43 PM

Same drive two different computers is a bad drive! New has never been a 100% guarantee for that it is working.
Share
January 6, 2013 2:39:53 PM

Thanks a million! Wasn't sure if I was maybe doin something wrong or not. I appreciate your time very much. I'll be shipping this drive out and replacing it. Thank you again!
m
0
l
January 6, 2013 2:40:11 PM

Best answer selected by paul33x.
m
0
l
!