Sign in with
Sign up | Sign in
Your question

Chassis intruded

Last response: in Motherboards
Share
January 6, 2013 4:20:51 PM

hello,
I have the a problem with my asus P5LD2-VM/S
Chassi intruded! Fatal error system halted threads

i have read almost all similar

But i have a few extra problems...
1)I cannot figure out the correct position of the intrusion jumper as my mobo and the one shown in my manual differ slightly
http://dlcdnet.asus.com/pub/ASUS/mb/socket775/P5LD2-VM/...
this is the link for my manual...if u look at page 42 it is not clear where should i put my jumper cap..in the diagram there are 3 columns of pins say p1 p2 and p3
where p1 has 3 pins,p2 has 4 and p3 has 4 pins....but in my mobo i have only 2 columns say c1 c2
where c1 has 3 pins and c2 has 2 pins,a space and another pin(total of 3 pins in the space of 4) i hope u understand what i mean....i know my english sucks
So,i dont know the position of the jumper....i tried putting the jumper at the first two pins of both c1 and c2..but no luck

2)I could never get into bios :( ((.I have read in many threads that...when we remove the cmos battery we can get into bios...but no matter how many times i try no luck..no bios...system is halted before going into bios :( (

i also changed the rams...bought new cmos battery...changed the jumpers
i also reset the rtc ram by chnaging the position of cmos jumper to 2-3 pins from 1-2

if i get into bios just once...maybe i have a chance


3.I also read another way where i have to remove a 105k resitor...but i cannot locate the resistor as i am a total noob....so please give me a detailed produre to locate that resistor.....


PS: please dont ask me to take it to service centre as its out of warranty and the service centres in india really charge too much unnecessarily....they said they have to send it to headquarters...that guy is a bigger noob than me...also i ran out of cash as i just bought new rams 2*2 gb and new SMPS and CMOS.Its after that i started having this problem:( (. .So il have to ask my friend to do it

Sorry if i was too long and boring and broke the rules of the forum..im very desperate for help

Thanks in advance.Any help is appreciated

More about : chassis intruded

January 6, 2013 4:39:18 PM

One more thing I'd like to add.ever since i removed the cmos battery...other than the chassis intruded error i get another error saying cmos cheksum bad or cmos date and time setting wrong or something like that
m
0
l
a b V Motherboard
January 6, 2013 5:19:57 PM

First things first. Section 13, page 1-30 of the manual is pretty clear, the top two pins are shorted (1&2), by default, with that setting being OFF. You only change it to ENABLE chassis intrusion. Then it only triggers when you remove any component. It looks from the symptoms like it’s been triggered.

Have you contacted ASUS?

Some chassis intrusion actually triggers a physical state change on the board or in the processor disabling the system, as if it’s been stolen. You may only be able to get this fixed by contacting ASUS.

Some further questions: What the power completely disconnected to the computer (three pin plug pulled from the supply) when you changed out the battery and how long did you wait?

I’d remove the MB from the case, remove the CPU, the GPU, all memory, the CMOS battery and disconnect the 24 pin, the 4 pin and any other power from the motherboard and then place the components on a non conductive surface and leave them there for a day.

After all possible voltage has discharged, hook up the CPU(with cpu cooler), GPU, main 24 pin, CPU 4 pin, 1 stick of memory, a PS2 keyboard and a VGA monitor. No hard drive. Power on the system by shorting the two pwr pins with a flat heat screwdriver. See if you can get to Bios now. If you can’t, you need to contact ASUS.

Your CMOS is stored in a EEPROM. It’s a non volatile chip that can be erased by exposing part of the chip to light (Thus, Flashing the BIOS). If the CMOS on the EEPROM has become corrupted you’ll have to replace it . There are guides here:
http://www.pcstats.com/articleview.cfm?articleID=1605
http://www.wikihow.com/Update-Your-Computer's-BIOS
m
0
l
Related resources
January 7, 2013 8:32:06 AM

hi...thx so much for responding.

About the pins..thr prob with my mobo is that there are 2 columns of pins as i mentioned earlier....i tried putting the jumper at the 1st and 2nd pins in both the columns...actually i cudnt figure out as 3 rows are circled in the manual...amyways i tried both...but didnt work
il upload pics of my mobo wen i get home


i disconnted the 3 pin when i removed the battery....and i want to know if it is really necessary to remove the cpu n gpu as i dont know how to take out the motherboard and dissemble....

i waited only 20 secs....after that i got cmos cheksum bad error ...so i put a new cmos battery n still same problem


And i have no idea what is EEPROM...im a total noob ...sorry

I want to get into bios somehow....i hope i can if i short the correct pins....if not i have to contact asus no matter how much he will charge.....


One more i forgot to mention...all the switches of my cabinet like power,led etc in the front are broken....so i used the restart switch to put into power pins...

Il put pics as soon as i get home...so please help....id give the board to asus tech but im really out of cash
m
0
l
January 7, 2013 1:16:08 PM

[/quotemsg]


what do u think asus wil do wen i contact asus service...i mean will he guide me through phone or ask me to bring it in




I read the method...but i have to get into bios atleast once for that to happen.....

do u think my Bios is damaged?...its brand new...i mean thats what the repair guy said....i knew he cheated me...should have gone to asus directly....
m
0
l
a b V Motherboard
January 8, 2013 2:11:23 PM

ASUS support will talk to you over a forum, like this one, or by phone. They will need the board nomenclature and the serial number. Pictures would be helpful. But take your time and download and print out a copy of the manual. If, as you say, the board differs from the manual, the ASUS support site can take the board’s serial number and give you the proper nomenclature and manual so that you can work through the issue.

http://support.asus.com/ServiceHome.aspx?SLanguage=en
m
0
l
!