Sign in with
Sign up | Sign in
Your question

Can't Determine if it's CPU or RAM.

Tags:
  • CPUs
  • RAM
Last response: in CPUs
Share
March 2, 2012 3:45:32 AM

Hello,

I'm having several issues with my system crashing when I'm playing games like MineCraft, Or Brink. Each time I play those games it would crash my whole system without giving me any information. I run Intel Burn test and Prime 95 and those didn't spit out an error. I ran Memtest 86 on the RAM and it didn't spit out any error. I ran a Video Stress test and didn't spit out an error. I just can't seem to find the true cause of the whole issue and been at it for several months. This computer is only a year old, so it has many years ahead.

Test that have been conducted:
Intel Burn Test (One of the Corsair RAM spit gave an instability error, Ran Memtest86 Passed)
Memtest86 (All RAM passed even the stick that caused the instability from the Intel burn test)
Prime 95 (Passed ran for 2 days straight)
EVGA OC scanner (No Artifacts)

My system specs are:
Intel Core I7-950 (no OC)
EVGA X58 Classified (Already RMA assuming motherboard, Was wrong.)
Corsair TR3X6G1600C9
F3-112800CL9T-12GBRL (Can't boot from those RAM Alone, even though Bios have been updated, Win. 7 Put these Ram in Hardware Reserved (Did the MSCONFIG trick, Doesn't work))
Ultra 1600 watt powersupply (Was the first device that I had to RMA)
2x500gb SATA HD (Raid 0)
320gb Sata (Backup)
2xGTX480
Triple Monitora

I hope I provided as much information as possible, I've been asking for 2nd opinions. Some are Assuming RAM, Some are Assuming the CPU memory controller is broken. Intel Won't RMA because the Corsair Ram isn't compatible with their CPU and thus won't RMA.

More about : determine cpu ram

Anonymous
a b à CPUs
March 2, 2012 3:53:33 AM

.
m
0
l
March 2, 2012 3:55:53 AM

Yes sadly, It was my First Major Build. It was originally a Ultra 1200 but then it took some spike. (Even tho my UPS didn't show any issues) and couldn't boot. Then they upped me to the 1600 cause 1200 weren't available. I'm still using it. But I'm going to next time just stick to pure Corsair power supply for any system build for personal use.
m
0
l
Related resources
Anonymous
a b à CPUs
March 2, 2012 4:26:18 AM

It's very rare to have a faulty cpu. Do these problems only happen when you stress your computer? Have you tried just running one of your gpu's and see if the problems persist?. If I had to put money on what the faulty component is I would go with the PSU.
m
0
l
March 2, 2012 5:01:06 AM

When I stress test it using 3Dmark, Intel Burn test with EVGA Stress test, Having both Video card stress test. Nothing crashes at all. I've left the system on with the CPU, Memory, Videocard all used their resources and the system have never crashed. But yet I play a simple game like Minecraft, where it doesn't consume all the resources and the system crashes. People are saying that the memory controller is shot, But then other people are denying that because they say if the memory controller is shot then you couldn't post at all which is also another legitimate reason. while people also say that the CPU rarely breaks down just like what you stated. I don't have another Power supply that is capable of supply that many current to the system. I'm currently stress testing it as we speak, Stress testing CPU, GPU

Edit:
Since for some reason the OS put my 12GB (2x4gb) sticks into hardware reserved even though it couldn't post when used alone is a reason why the CPU is bad. If I put my 3X2GB sticks with my 12GB RAM, it post but OS those 12GB sticks into hardware reserved even if I used 1,2, or all 3 sets of the ram. I ran memtest, Detected those 12GB RAM and it passed.
m
0
l
Anonymous
a b à CPUs
March 2, 2012 6:16:38 AM

So you have the same problems with the corsair 3X3 gb with your system while running games? what's the 4gb X 3 ram can't find it anywhere.
m
0
l
a b à CPUs
March 2, 2012 7:08:05 AM

Its gskill he just jacked up the part number.
F3-12800CL9T-12GBRL

you clearly have memory issues. your OP even says you tested it and it failed so....? You are trying to run a 1.5V ram set with a 1.65V ram set. They aren't the same brand. So many potential problems here.
m
0
l
March 2, 2012 7:26:32 AM

you have loads of ram , how many sticks do you have? 3? 4? 2? if you have 3 or 4 then only fit two see if you have the same problem.
Then swap one till the error either appears or disappears.

"F3-112800CL9T-12GBRL (Can't boot from those RAM Alone, even though Bios have been updated, Win. 7 Put these Ram in Hardware Reserved (Did the MSCONFIG trick, Doesn't work)) "

this would be my most likely target, memory not compatible with your motherboard.
m
0
l
March 2, 2012 12:51:23 PM

could it be your PSU? can it supply enough power to the system? is it faulty?
m
0
l
a b à CPUs
March 2, 2012 1:17:27 PM

There's only one way to test for hardware issues outside of a lab environment. That is to replace components one at a time with known working equivilents until you isolate the problem.
m
0
l
March 2, 2012 5:30:17 PM

This is what I currently tried.
1. Got the default settings off the website for the G-skill ram, Inputted those settings into the bios and tried booting of 1 Ram. Wouldn't Post at all.
2. Used Corsair RAM only all 3, E-leet shows that it is running as dual channel. System Properties shows 6.00GB (3.99GB usable). Used stock settings. Ram a memtest on the "Bad ram" and it passed.

@Callum: I think I've eliminated the power supply issue because when I stress the computer using the EVGA OC, Intel Burn test, Prime95, Or a combination of those it doesn't crash. Also last night when I was playing mine craft My system crash, So I restarted it and started playing mine craft less than 2 mins into the game the system crashed again.
m
0
l
March 3, 2012 4:06:55 AM

Quote:
software issues ?


Fresh Install. I'm leaning towards the CPU
m
0
l
a b à CPUs
March 3, 2012 4:56:37 AM

When you put the RAM in are you using slots:

1+3+5 or 2+4+6?

You want to use 1+3+5 which are the RED slots. The ordering is rather stupid. It actually goes |2|1|4|3|6|5| from closest to the CPU.

If you have 3 sticks and it detects dual channel they're in the wrong slots.

If you're in the right slots:
1)Blow out the DIMM slots with a can of compressed air. You may have some debris from shipping/unpacking.

2) Use rubbing alcohol and clean the edge contacts of the memory and insert them again. Make sure it's dry first.

3) Try using just 2 of the Corsair DIMMs, in slots 1+3
m
0
l
!