Sign in with
Sign up | Sign in
Your question

New build wont boot - specs and details inside

Last response: in Systems
Share
November 29, 2011 1:52:26 AM

Specs

1 x Intel 320 Series SSDSA2CT040G310 2.5" 40GB SATA II MLC Internal Solid State Drive (SSD) - OEM
1 x Kingston HyperX Blu 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model KHX1600C9AD3B1K2/4G
1 x hec Black 0.7mm Thickness SECC Steel 7K09BBA30FNRX Micro ATX Media Center 300W Power Supply / HTPC Case
1 x Standard A133 Black USB Wired Optical 800 dpi Mouse
1 x AMD A4-3300 Llano 2.5GHz Socket FM1 65W Dual-Core Desktop APU with DirectX 11 Graphic AMD Radeon HD 6410D AD3300OJGXBOX
1 x ASRock A75M FM1 AMD A75 (Hudson D3) SATA 6Gb/s USB 3.0 HDMI Micro ATX AMD Motherboard with UEFI BIOS

No monitor output when system boots. It gives one short beep at boot, which, according to ASrock, means the system has booted normally (although I have read on other sites that 1 short beep means RAM problem).

Interestingly, when I remove my Intel SSD, there is no beep, but still not boot. Trying to figure out why the presence of the SSD would make any difference (bad PSU?)

I'm about done with this system, about to get really mad. I'll check this post in the morning. Thanks in advance for your help.

BTW - I have tried removing the RAM - got 3 long beeps. Tried using only 1 stick of ram in each slot, got the same short single beep...

BTWW - I have built many a PC before and do so carefully, don't think I caused any damage to any of the components.
November 29, 2011 1:56:26 AM

Also, i've tried connecting through HDMI and VGA, no output singal on either >:o 
m
0
l
December 6, 2011 2:54:26 AM

Returned the ARock and bought a Gigabyte, system is up and working now. Was a faulty Mobo.
m
0
l
!