Sign in with
Sign up | Sign in
Your question

You might not have permission to use this network resource

Last response: in Networking
Share
December 28, 2010 11:54:03 PM

Running two computers,both xp pro,desktop,laptop(wireless).From the desktop I can see and access the files on the laptop.On the laptop I can see the files in my network places on the desktop but am told I don't have permission to access.Both computers are running Nortons 360,have tried to disable both.Using Fios router,action tel.the laptop still can see the printer that is hooked up to desktop to print.Have network sharing and security checked in all directories trying to access. Have work group name bill-night,is seen in both computers.
Anonymous
a b D Laptop
December 29, 2010 8:11:05 AM

Have you enabled sharing on the appropriate folders on both computers ?

Have you disabled Windows' own Firewall as well as anything supplied by Norton.
m
0
l
December 29, 2010 7:15:27 PM

Access the files on the desktop with the same username/password on the laptop as is on the desktop. Or you can add the laptop user account to the desktop and add share permissions on the computer share.
m
0
l
Related resources
December 29, 2010 10:30:32 PM

Both computers are XP PRO. Sharing is turned on the directories(folders) on both desktop and laptop that I access.This had worked for about a year. Has been having a little trouble for the last month or so, but something has gone wrong. Don't use a password to access either machine. We only have one user name (admin privileges) on each computer. Yes the Win firewall had been disabled,plus nortons,anti virus was disabled.


How do you add laptop user account to the desktop (missing something there).


Is it possible to just reset both computers(meaning,wipe out networks info and info of sharing on folders and just start over,also resetting router).Sort of if possible to start fresh.Have been trying a few days and nothing seems to work.
m
0
l
a b D Laptop
December 30, 2010 6:10:04 AM


It should be sufficient to go back to the folders you want to share and re-tick to share them. I always start with the root of C:\ in spite of the warning not to share Root. It's usually enough after that to share My Documents but if that doesn't work, do into Documents and Settings and share My Documetnas, Picture and Music in there. Restart the laptop and try again.

m
0
l
December 31, 2010 1:42:55 AM

I tried every thing that was suggested so then I tried one last thing.I ended up going back 3 weeks and uninstalled a second program(had to uninstall the second program to go back that far) and the network started to work.That program must of started to corrupt the network slowly ,until it just stopped,3 weeks later.How or why I really don't know why.
m
0
l
January 1, 2011 11:50:53 AM

Thanks for getting back.Like I said after, I uninstalled a program (ACRON) that was installed 3 weeks earlier, every thing started to work.Was able to transfer files back and forth and print. I was going to reset the registry back to that time --but I didn't have to--. Its working and wife said leave it alone don't touch.
m
0
l
!