Sign in with
Sign up | Sign in
Your question

Motherboard won't POST with all slots populated

Tags:
  • Asus
  • Corsair Dominator
  • Motherboards
Last response: in Motherboards
Share
January 8, 2013 3:15:58 AM

I have a Rampage Formula with a Q9450 and 4X1GB of Corsair Dominator 1066 ram. I tested each module in each DIMM slot and it boots up fine, tried 2 sticks in all slots and it works fine. But with all four slots populated, it won't POST. I get a DET DRAM error on the LCD poster. Any help will be appreciated.

More about : motherboard post slots populated

a c 122 Ĉ ASUS
a c 481 V Motherboard
January 8, 2013 3:20:08 AM

caplus12000 said:
I have a Rampage Formula with a Q9450 and 4X1GB of Corsair Dominator 1066 ram. I tested each module in each DIMM slot and it boots up fine, tried 2 sticks in all slots and it works fine. But with all four slots populated, it won't POST. I get a DET DRAM error on the LCD poster. Any help will be appreciated.

make sure the mb bios is up to date. if it is..run cpu-z and look at the ram voltage and timing if it set to xmp profile and is 1.65 in voltage under the spd tab info you may have to bump the dram and chipset voltage for all 4 dimms to post.
m
0
l
January 8, 2013 4:42:52 AM

I updated the BIOS to the latest version today from the Asus website but still no luck. I have also raised the northbridge voltage to account the 4 DIMMS and raised the DRAM voltage as well to the stated voltage on the ram modules but still no luck.
m
0
l
Related resources
a c 122 Ĉ ASUS
a c 481 V Motherboard
January 8, 2013 1:13:31 PM

I would shoot an email to asus and the ram vendor see if your ram is tested to run with 4 dimms installed. some are some are not.
m
0
l
January 9, 2013 1:20:11 AM

its quite odd because It was working for nearly 3 years straight without any trouble...now it won't post with all four slots.
m
0
l
!