Sign in with
Sign up | Sign in
Your question

Biostar tz77ex3 wont POST

Last response: in Motherboards
Share
January 8, 2013 4:34:33 AM

So Im setting up my second ever computer build and trying to do an out of case POST test. The mobo has no power switch so I tried to short it through the power header using a screwdriver. I havnt been successful. There has been no signs of any power even after various RAM configurations and removing the GPU. My PSU has been plugged into the CPU, the mobo, and the GPU, and the CPU fan has been plugged in as well.

Im wondering if Im even shorting the Mobo properly. Every video Ive seen of the shorting has the screwdriver touching two pins where the power header is. My power header (labeled SW_PWR1) seems to just be a small plastic square and not two pins. Any ideas? Am I shorting it wrong? Am I missing something obvious here? Thanks for any help you can offer. Motherboard is a biostar tz77xe3.
January 8, 2013 5:52:55 AM

I realized the SW_PWR1 seems to be a button. I tried pushing that with various configurations for the test and still no reaponse. Im beginning to think Ive got a dead mobo. Any other ideas?
m
0
l
a c 557 V Motherboard
January 8, 2013 7:25:53 AM

Hi, Check the manual - Front panel header. Short the 15,16 pins (on/off).
Test the board with only CPU and CPU fan installed, 24 and 4/8 pin power cables connected.
The PWR button should work though.
There's a test for power supplies: http://www.youtube.com/watch?v=5FWXgQSokF4 Connect a fan to a PSU molex and see if the fan does spin.
m
0
l
!