Sign in with
Sign up | Sign in
Your question

Unusable UEFI

Tags:
  • Chipsets
  • BIOS
  • Computer
  • Motherboards
Last response: in Motherboards
Share
January 8, 2013 4:49:03 AM

Ok, so here's the deal... I just got my Asus P8Z77-V and got the computer together just fine, and everything works A-OK. Except...

When I first assembled the computer, I wanted to jump into BIOS to select the boot device I wanted to jump into (my DVD drive), and I noticed that the BIOS wasn't displaying quite right on the TV I am using for a monitor. The BIOS overdrew on the TV such that about a third of the screen was invisible. Well, I coun't access all the context menus and whatnot, so I figured a BIOS update might address the issue... It didn't.

My display issue went from bad to WORSE. Now when I jump into BIOS, all I get is the time, and a curser. If I move the cursor around, the screen seems to become more "colored in", but jump into Advanced Mode? Nada. Tried reflashing the update, to check for corruption (didn't work), so I swapped displays. UEFI is just fine on my old 20" monitor, but I have a problem if I want to use BIOS on my TV display.

I have tried onboard intel graphics, switching to VGA, reflashing the updated bios (as mentioned), and I'm out of ideas. Oh, and the real kicker is, I can still activate functions in my BIOS even though the display doesn't quite work. Jump into advanced mode, arrow over to the right menu, arrow down to the item, and the context menu (for enable/disable) will appear. Imagine that!

More about : unusable uefi

January 8, 2013 9:12:05 PM

Do I need to post pictures?
m
0
l
!