ASUS Sabertooth x79 CPU LED

Hello,

My Computer is unable to post at all. I am getting a red CPU LED that stays on, no beeps, green light on the SB PWR. I can't figure it out. \everything is brand new.

System is:
Asus Sabertooth X79
Corsair Force GT 120GB SSD
EVGA GTX570XHD
Intel i7-3930K
Corsair Vengeance DDR3 4GB x 8 sticks
Corsair AX850 PSU

Please advise if there is anything I can do to fix this.

Thank you,
Ty
4 answers Last reply
More about asus sabertooth
  1. Brand new does not mean good. Try this. Pull everything except the CPU, RAM and GPU. No HDDs or DVDs. Then go through each part one by one. FIrst I would say memory. If not, then reseat the CPU. If nothing else works then you might have to RMA the mobo.

    If a RMA mobo does not work then I would say CPU, although its very rare for a CPU to be dead but it can happen.
  2. It's looking like it may be the Mobo....
    Thank You! I'll advise if that works once I get the RMA'd one.
  3. Heh Guys, any word on this? I have almost the exact configuration and have the same issue. Went back to store today and exchanged motherboard and had them post test it and it worked. But once it's in the case, same issue, red cpu light. My next thought is either the motherboard screws or the 950 watt power supply.

    Thanks in advance,
    Jason
  4. Same issue even after getting the mobo RMA'ed. Could it be the CPU? How can I test/tell? PSU tests out ok - I only run the mobo with RAM and video - even tried to run it without video - same result, no POST beeps or anything.
Ask a new question

Read More

CPUs Sabertooth LED Monitor