Sign in with
Sign up | Sign in
Your question

New RAM, Problems

Last response: in Memory
Share
January 8, 2013 6:56:55 PM

DX58SO Motherboard
Kingston KHX1600C9D3B1K2/8GX (2 sets of 2x4 @ 1600 MHz)

I ordered new RAM on Friday from NCIX, I researched it heavily to make sure that it was compatible with my mobo, but when it came today, I ran into some problems.

First, I installed the RAM, I've done it tons of times before, so I know how to make sure that it is actually in there. When I booted up, it wouldn't get past POST just the constant start-restart it does when it detects something wrong with the RAM. Hopped into BIOS, it was reading all four slots just fine, but it wouldn't start up.

I removed the fourth slot closest to the CPU, started it up, and it turned on fine, but when I put it back and started it up, it still wouldn't get past POST. I've never had this happen to me before, what could be the problem?


My second problem. I know my MOBO can read up to 1600 MHz frequency, I've been at 1600 Ghz before (I was borrowing the RAM at the time, that's why it was downgraded), but now I'm only getting the same speed I got with the 800 MHz Corsair I took out, a total speed of 2133 MHz from the 3 sticks. What is going on there?


These have really been the only problems I've had with my Mobo and RAM in the 3 years I've had them, I've upgraded and downgraded the RAM before with no problems.

More about : ram problems

January 8, 2013 7:51:03 PM

I have not tried with one in the 4th Slot, I'll do that soon. But I did already check that they were compatible, numerous sites and friends I talked to said that it was compatible.

If they weren't, the computer wouldn't start at all then, right?

Edit: I discovered why the frequency isn't where it should be, I have to go into the BIOS and overclock it.
m
0
l
!