Sign in with
Sign up | Sign in
Your question

ASUS Maximus IV Extreme - Headphones/Microphone not being recognized

Tags:
  • Motherboards
  • Headsets
  • Microphone
  • Headphones
Last response: in Motherboards
Share
January 8, 2013 11:27:34 PM

Hey guys,

I just bought a new Razer headset after using a USB headset for quite some time and I've unfortunately discovered that my audio/microphone ports on the back of the motherboard don't detect anything. I've tried with 2 other pairs of headphones now and it picks up nothing. I've updated the Realtek audio drivers and that hasn't seemed to fix anything either. Is there some cable I haven't plugged into the motherboard possibly, or will I need to RMA? If it's not too late?

Any help would be appreciated!

Thanks,
Mitchell.

More about : asus maximus extreme headphones microphone recognized

January 9, 2013 4:10:52 AM

To all those who see this and have the same problem: I solved it by uninstalled the Realtek drivers, installing the latest ones off the Realtek website, and resetting my CMOS.

That fixed my problem, hope it fixed yours too!

m
0
l
!