Sign in with
Sign up | Sign in
Your question
Solved

[Solved] ASUS Sabertooth z77 Boot/Post Issue

Last response: in Motherboards
Share
January 9, 2013 5:01:34 AM

Putting together a new system. When I turn the power supply on the standby power LED turns on, but pressing the power button does nothing ( no fans turn on, no additional LEDs etc).

I have noticed that if I remove everything and unplug the 8 pin power connection to the mobo, the CPU and mobo fans turn on, as does the DRAM LED. This lasts roughly 5s then it seems to shutdown and try to reboot.

I know that it will not boot without without that connection, but I thought it was interesting that I get at least some response when it is unplugged.

Any suggestions? Does this point to a badly seated CPU?

Best solution

a c 150 Ĉ ASUS
a c 557 V Motherboard
January 9, 2013 5:31:50 AM

If inside the case, I would take the board outside and test it on its box, only CPU and CPU fan installed. Start the board by shorting with a screwdriver the 2 pins from the front panel connector corresponding to the case power switch.
I suspect a short (an extra standoff or similar)
Share
January 10, 2013 1:52:06 PM

Thanks for the help.

I bench tested it as you suggested and everything started up fine.

I double checked the stand offs and they were fine. This did however make me notice that the cases cut out for access to the CPU coolers back bracket was off a little given my mobo layout, and where it was off the back bracket was in contact with the case.

I used a Dremmel to expand the hole, reinstalled everything in the case and now I'm able to post and get into EFI/BIOS with no issues.

Thanks for the ideas!
m
0
l
January 10, 2013 1:55:49 PM

Best answer selected by hudsonb.
m
0
l
!