Solved

System won't boot after fiddling with bios! Help!

PC SPECS:
970A-D3
Patriot 2X4GB 1600
6870 Windforce
AMD PHenom II X4 955 @ 3.2 GHZ

Hello, today I decided to go full retard and wanted to try and get my ram into Dual channel mode. My computer is a custom build from ncix.com (they built it for me) I looked at the motherboard manual and the ram was in different slots than my motherboard suggested. So i changed the slots, from (this is from looking from the side of the mobo and counting up, 4 being the slot beside the CPU and one being the furthest) from 4 and 2 and changed them to 1 and 3. Then my computer after doing that would display a little message in the BIOS before it booted "The system has experienced boot failure because of overclocking" It then put my RAM speed from 1600 to 1333, so i tried manually changing the speed but everytime it would display the message and change it back. So i did the stupidest thing I have done to date, I messed around in the BIOS and decided to try the "load optimized defaults" option in my bios. Now the PC won't boot and just gets to the windows 7 logo when it starts to attack together and stops and restarts. I then tried "Load Fail safe defaults" then tried loading my default comos but it still won't boot. Please help this retard fix his computer!

Thank you for you're answers!

P.S. Should I reset my bios? I have no idea how to do this.
7 answers Last reply Best Answer
More about system boot fiddling bios help
  1. Your mobo manual shoul contain detailed instructions on how to reset the BIOS through pushing a button or resetting a jumper on the mobo. As PO7 said above.
  2. reset you bios by taking out the watch battery for a few seconds then re-insert the battery again. Reboot...it should boot with defaults values.
  3. Best answer
    If Windows fails to load after resetting Bios settings, it usualy means that a different setting was used for a piece of hardware when you installed Windows and the driver is now failing to load.

    The only real thing that could be causing a boot problem would be the setting for your harddisk. Usualy you can select IDE, RAID or AHCI. If you don't know what it was set to, just try a different one and see if windows loads.
  4. Alright, took out the watch battery for five minuites and then put it back, same result the system won't boot. I'll try the suggestion above me but I doubt it will work. Did I fry my mobo?
  5. Didn't work....Help? Did this mess with my HDD? Will i have to clear my hard drive?
  6. Quote:
    Reset cmos battery

    if no switch or jumper

    take the battery out (small round silver watch like battery located on motherboard) for a minute or two then put it back in. Will set everything in bios back to stock then just set your ram to their listed specs and try not messing up your bios again :p


    Didn't work, help please! Did i fry my mobo?
  7. Best answer selected by insanelyorange.
Ask a new question

Read More

Prebuilt BIOS Systems