Help Urgent!!! Flashed CMOS, PC Bricked.

I just installed an SSD, got everything up and running. Then did an optimization test. turns out AHCI mode wasn't on.

I go into the bios, and swap out IDE mode for AHCI. My computer restarts shows motherboard image, and then hangs on a black screen with a flashing underline, So i cleared CMOS, it worked, but it still hangs in the same spot, i cant even press DEL, or F10/11/1 or whatever. pressed the CMOS switch again (this is the only time i can access the MOBO, after a flash.). Still stuck on the same spot.

What do i do????, im stressing out. I was holding off installing an SSD because i new i would screw something up and here i am with a dead computer.

HELP PLEASE.
12 answers Last reply
More about help urgent flashed cmos bricked
  1. Hi, If inserting a bootable DVD, does the system boot from it?
  2. No, i inserted my windows 7 disk and it spools up but still hangs on a blank screen.
    Im thinking new mobo.
  3. You could try clearing your CMOS if you haven't.
  4. What exacly did you do in this installation? Can we have the specs of your computer?
  5. Yes, try clearing the CMOS (unplug the power cord and remove the CMOS battery for few minutes). What motherboard do you have?
  6. I have two windows 7's on two different drives. On boot i choose which one i want. I had windows 7 on an old sata 2 black drive. and he's slowing down, so i bought an SSD i got all the way into desktop, and did 160 windows updates, corrected file paths to my old drives installed drivers. Then as stated up top, i did a performance check. Thats when i screwed up.

    i7 2600k
    MSI P67A-GD55
    MSI GTX680
    Corsair Vengeance 1600 8gbKit
    Corsair 850w
  7. Maybe it's all the changes you made to the Sata II drive?
  8. Ahh let me reword my initial post, as i may have stated a few word incorrectly.

    But even this morning it boots to the same spot. I honestly just thinking a new motherboard.

    I hate software. A yes or a no could mean dead computer or working....
    It basically ran fine. went into bios swapped out IDE for AHCI, reboot and now its broken. Clear Cmos buttond doesnt fix a thing... i have stabbed that like 3 times.
  9. Change it back to ide. You can do a registry edit to switch to ahci in windows then you might be able to switch the mobo setting. Otherwise you'd have to reinstal windows while having it set to ahci before installing.
  10. k1114 said:
    Change it back to ide. You can do a registry edit to switch to ahci in windows then you might be able to switch the mobo setting. Otherwise you'd have to reinstal windows while having it set to ahci before installing.


    It wont boot into windows. After i do a C-CMOS it forces me into the BIOS, which the Sata mode is automatically set to IDE. The computer, wont boot from disk and i cant access the bios, it doesn't matter how much i spam DEL.

    The mobo just went retarded. For no reason.
  11. You said it forces you into bios, but you can't access bios. Which is it? Even if you can't boot into windows you should be able to just reinstall windows.
  12. k1114 said:
    You said it forces you into bios, but you can't access bios. Which is it? Even if you can't boot into windows you should be able to just reinstall windows.


    When i wack the Clear-CMOS switch, on my next boot it puts me into the BIOS. (This is the only time i can get into the BIOS)
    Every boot after that Shows the military class II logo for less than a second, and then just sits on a black screen with a flashing underline.
    The computer will not go into the BIOS by pushing/spamming the DEL key.

    I have inserted the windows 7 disk to see if it would boot from that so i could try a fresh install. Even with the boot priority changed to read the DVD drive, it still just hangs and wont read the disk.
Ask a new question

Read More

Chipsets SSD CMOS Motherboards