Sign-in / Sign-up
Your question
Closed

New Build-Installing W7 Issue

Tags:
  • New Build
  • New Build
  • Systems
Last response: in Systems
December 1, 2011 11:35:38 PM

Recently completed a new build, everything goes smoothly. Make it to bios and POSTS fine. W7 x64 install runs smoothly as well; as does all the restarts inbetween. But then it makes it to the "final" restart. Boots up to "Windows is starting services" and just hangs, even left it for a tad over a hour and still nothing.

Specs:
MSI 970A-45 AM+3 Mobo

MD 6100FX Six core 3.3GHz (Stock Clock)

Corsair Vengeance 16G (DDR3 4X4GB)

OCZ VERTEX 3 SATA III 2.5" SSD 60GB (Only HDD connected at the moment

Evga Nvidia 550GTX Ti (2GB)-

Thermaltake 600W ATX12V W0121RU PSU

So far tried unplugging/disabling all usb devices, booting with just 1-2 sticks of ram, booting with a older 9400 nvidia GPU, formatting/reinstalling results in the same thing, manually setting the correct RAM settings in bios, memtests don't show any errors on any of the sticks, cleared the CMOS, booting just barebones, tried booting with both a burned W7 boot disk and the retail disk, checked to see if it was overheating at all by leaving it for about a hour and it stayed between 20-30C. Considering trying another HD or PSU but really don't know.

More about : build installing issue

December 2, 2011 2:05:26 AM

When you say you recently completed a new build do you mean that you used your old hard drive with those new items and that windows 7 is from the old system as well? If that is the case you have two options: 1. buy a new windows 7 disk 2. contact microsoft and let them know you upgraded your motherboard and need to reset your windows key.

If that is not the case did you install windows in IDE mode and then change it to AHCI or visa versa? Keep it in the same mode for installation and booting to alleviate that issue (preferably ahci).
Score
0
December 2, 2011 2:25:28 AM

The only HDD connected at the moment is completly new and out of the box with nothing on it prior to this install, to sum it up the only spec that was "cannibalized" was the psu and its still less then a year old. Before the install I did change it to AHCI but I didn't change it between booting, as its still in AHCI.
Score
0
Related resources
December 2, 2011 2:29:04 AM

Most Windows7 installation problems are due to faulty memory, Try downloading and running memtest86 overnight to eliminate this as being the problem. Even if the memory test passes try increasing the memory voltage in the BIOS and reinstall.
Score
0
December 2, 2011 4:33:39 PM

Ran memtest86 for the second time for aprox. 10 hours. No errors, so went ahead and tried new clean installs with increased RAM voltages at increments of .05 (1.5v being corsairs specification, tried 1.55v-1.6-1.65-1.7-1.75-1.8v) with a clean install between each increment. No changes, still hangs at the same spot, though went back after the 1.8v attempt to make sure I had set all the correct timings and noticed that either the RAM or bios had it underclocked at 1333, though oddly enough whenever I set it to 1600 (stock). It boots with no video/no post. Reset CMOS and it clocks back to 1333 and boots/POSTS fine up until the previous hang problem.
Haven't had a chance to look into the No video/POST problem yet though, and I've gone through everything on the stickied "Troubleshooting no video/boot" threads thats here.
Score
0
December 2, 2011 11:07:28 PM

Even though you have performed all of those memory tests it could still be incompatible memory Windows 7 can be funny about memory, although if it were memory I would have expected it to freeze at random points in the installation. However the fact that you cannot post at stock speeds and that the freezing occurs when the drivers for the graphics card are loaded causing the graphics card to draw more current makes me think that you have a faulty or underpowered power supply.
Score
0
December 2, 2011 11:41:36 PM

That was my original thought aswell, but I actually received my 850W thermaltake today. Took out the old 600 and put the 850 in with no problems, but still seems content to hang at the same point of a reinstall. So nothing really changed, going to go through the bios for the 10th time just to make sure I didn't miss anything obvious but at this point Im not sure. Most of my new build W7 setup problems have bin something silly like manually setting the RAM timings but I feel like I've gone through everything I could think of 3 or so times.
Score
0

Best solution

December 3, 2011 12:28:15 AM

I hate it when this happens, I have had many problems like this when I have built computers and it is problems like this that you have to budget for when you build your own.
Is your memory type approved by the manufacturer of your motherboard? You can check this on the motherboards maker web site.
Have you removed everything that is not required for the computer to install Windows? try disabling the sound and network in the BIOS.
I would be more concerned about the computer not booting at stock speed, have you tried clearing the CMOS? you should allays do this with a new processor and motherboard. Always clear the CMOS correctly with the link provided on the board and with the power cord disconnected
Share
December 3, 2011 1:29:47 AM

Reset CMOS, booted with just 2 sticks. Changed all RAM timings back and set the voltage to 1.6. Clocked it to 1600. Booted/POST'ed fine and so far everything seems to go off without a hitch. I've always understood that W7 setup never liked OC but even with a underclock? Thats pretty silly, but If its working I certainly can't complain.
Thank you.


Score
0
December 3, 2011 2:31:40 AM

Best answer selected by Hawkelen.
Score
0