Sign in with
Sign up | Sign in
Your question
Solved

Splash Screen Slower than usual?

Last response: in Motherboards
Share
January 11, 2013 10:36:23 AM

Hi! I'm posting to inquire about the splash screen on my gigabyte mobo. It seems to be taking longer than usual. When I first put my computer together it would hang at the splash screen for 5 or 6 seconds and then boot to windows. Then out of nowhere it would hang at the splash screen for like 2 seconds and boot to windows which was great, but now the splash screen hangs for like 5 or 6 seconds before booting to windows. What would cause this to happen. Even if I disable the splash screen in the bios the computer still hangs for like 5 or 6 seconds, but shows instead an american trends logo.

Also another thing that I noticed is that when I shut down my computer completely and restart it, sometimes the computer will fan up and then abruptly turn off, but then turn back on like 2 or 3 seconds later. This doesn't happen all the time, but it has happened to me on 2 or 3 separate occasions. Can someone please let me know if this is a sign of a faulty mobo. :( 


My setup:
CPU: 3770k
MOBO: GA-Z77X-UP5 TH
PSU: Seasonic 760XP Platimun Plus
Ram: Mushkin Enhanced Blackline 16GB (2 x 8GB) 240-Pin DDR3 1600
SSD: 128gb Samsung 840 pro
HDD: Seagate barracuda 1TB
Heatsink: H100i

Best solution

January 11, 2013 11:01:08 AM

Hmm, your motherboard may be testing the RAM installed as it boots. May be a sign of faulty memory or it may not, check your BIOS for a setting called "Quick Boot" check to see if it's enabled.
Share
January 11, 2013 4:42:24 PM

I checked for that option and its not there. I did overclock my cpu, so my settings in the bios are 45 for the multiplier,1.25 vcore and 1.50 cpu pll, aside from that I didn't change anything else. Could this be the reason. Is it alright to have the cpu pll that low or could that be whats causing my mobo to momentarily lose power when starting up.
m
0
l
Related resources
January 11, 2013 4:47:34 PM

1.5 PLL Voltage is good, perhaps try reset your overclock to the default clock, see if any changes occur during start up
m
0
l
January 12, 2013 1:30:13 AM


Hey, Vectorous thanks for the tip!I found the quick boot option except it was called fast boot, so I went into bios and enabled fastboot and turned off ps2 device support and enable fastboot after power loss option. It also seems like my usb devices were making the splash screen hang a bit, so I unplugged everything except my mouse and keyboard, then I rebooted and everything was copasetic. I then plugged my other two usb devices after rebooting and everything has been good so far. Only problem I had was that I Changed the usb support option in the fast boot from partial to disabled, so I when I rebooted I couldn't get into my bios, because my keyboard wouldn't function till I got into windows. Had to remove battery and reset cmos. :sweat: 

On a side note, I'm trying to figure out the most efficient way to overclock, so I set my multiplier to 45, and my vcore to 1.25. I also disabled turbo boost and enabled all power saving features, is this a proper way to overclock or should I use the dynamic vcore to adjust my vcore settings. I'm having a hard time understanding the DVID settings and wouldn't know where to start. Thanks!!!



m
0
l
January 21, 2013 11:08:38 PM

Best answer selected by CharlesEdward.
m
0
l
!